Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outook 2007 not using Act EmailBody.adt template

Accepted Solution Solved
Copper Super Contributor
Posts: 51
Country: United States
Accepted Solution

Outook 2007 not using Act EmailBody.adt template

I'm running ACT 2009, and I just upgraded to Outlook 2007.  I use Outlook as my e-mail editor in ACT but now when I create and email from ACT (Write, E-mail Message), Outlook creates a new email message using Outlook's "new messages" template rather than ACT's EmailBody.adt template.  Any ideas on how to fix this?

Accepted Solutions
Solution
Accepted by topic author BrianF
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 51
Country: United States

Re: Outook 2007 not using Act EmailBody.adt template

Hi Greig & Ali, your posts got me thinking that perhaps my icon for "write, email" was broken.  I right-clicked the email icon, went to Customize, deleted the icon (right-click, delete), then added it again by going to the Commands tab and dragging a new email icon to my task bar.  Now when I click on this new icon, the correct template is used.  I'm wondering if uninstalling and reinstalling ACT! would have accomplished the same thing but I was too scared/lazy to try that suggestion.  If I notice other quirks, I may go that route.  Thanks for all the suggestions, guys! 

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outook 2007 not using Act EmailBody.adt template

Make sure the template is in the correct location (database files/Templates folder for you database) and that the name of the file is exact (Emailbody.adt). If the file is damaged, then you try deleting it and creating a new one. Also, one question...after installing the upgarde to Outlook 2007, did you then uinstall and reinstall ACT! as well? This would be to ensure that the two programs connected properly.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 9
Country: USA

Re: Outook 2007 not using Act EmailBody.adt template

Have you tried the using the Write -> Email Message (From Template) option?
Solution
Accepted by topic author BrianF
‎09-25-2015 03:20 AM
Copper Super Contributor
Posts: 51
Country: United States

Re: Outook 2007 not using Act EmailBody.adt template

Hi Greig & Ali, your posts got me thinking that perhaps my icon for "write, email" was broken.  I right-clicked the email icon, went to Customize, deleted the icon (right-click, delete), then added it again by going to the Commands tab and dragging a new email icon to my task bar.  Now when I click on this new icon, the correct template is used.  I'm wondering if uninstalling and reinstalling ACT! would have accomplished the same thing but I was too scared/lazy to try that suggestion.  If I notice other quirks, I may go that route.  Thanks for all the suggestions, guys!