Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook service not starting

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

Outlook service not starting

Was wondering if anyone has had a problem with the Act.Outlook.Service.exe starting up automatically?

 

I'm running Vista 64 with Outlook 2007, and ACT! 2009.  When I start both applications, the Outlook service does not always start - so I manually have to start it, and then it works fine...but, of course, would be nice if it started by itself...!

 

Thoughts? 

 

Thanks

 

 


Accepted Solutions
Solution
Accepted by topic author mgbailey
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 955
Country: Australia

Re: Outlook service not starting

mgbailey,

 

Did you check in the registry entry HKLM/software/microsoft/windows/current version/run as there should be an entry to start it on startup

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.

View solution in original post


All Replies
Solution
Accepted by topic author mgbailey
‎09-25-2015 03:20 AM
Bronze Contributor
Posts: 955
Country: Australia

Re: Outlook service not starting

mgbailey,

 

Did you check in the registry entry HKLM/software/microsoft/windows/current version/run as there should be an entry to start it on startup

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.