Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook link..The database was created with a prior version of ACT! and must be updated

Copper Contributor
Posts: 83
Country: NZ

Outlook link..The database was created with a prior version of ACT! and must be updated

ACT! 15.0.301.0 is linked to Outlook 2007 as an address book using the ACT! Tools, Preferences, Email & Outlook wizard.  However, when opening Outlook, the user gets the error message re the ACT! address book not being configured properly.  When we try to configure the link we get the error "The database was created with a prior version of ACT! and must be updated..."  All computers have ACT! 15.0.301.0.  Things tried so far:

- Detach the database & reload from the ADF file.

- Using a PAD file on the local hard drive.

- Deleting the ACT! address book from within Oulook, & then adding again.

- Have checked that the ACT! add-ins are not disabled in Outlook.

- Have run Office Diagnostics from Outlook.

 

I haven't used Regedit to manually remove the ACT! address book keys from the registry because Regedit isn't available on the computer.

 

Any help would be appreciated.

Tuned Listener
Posts: 23
Country: Canada

Re: Outlook link..The database was created with a prior version of ACT! and must be updated

Does this database open normally in ACT? You might end up having to reinstall ACT or looking into database repairs. Either something is corrupt in the database or the intergration between ACT and Office is broken. Something isn't right there though.

 

Some background might help. Was this database converted from an older version of ACT? If yes, did it work without error there?

Has Outlook intergration ever worked for you with ACT 15.0? Tried SP1? (Download available here: http://download.act.com/support/downloads/Sage-ACT-Pro-2013-Product-Downloads.html)

 

Thanks,

Mike

Copper Contributor
Posts: 83
Country: NZ

Re: Outlook link..The database was created with a prior version of ACT! and must be updated

Thanks for your reply.  ACT! 2012 was happily working on the site & then the user with this issue decided to install ACT! 2013 on his pc from the release DVD.  Consequently we had to upgrade all workstations & the server to v15.  It does sound like a component hasn't installed correctly. I will try upgrading to SP1 on all machines to see if that solves it.