Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook issues

New Member
Posts: 1
Country: USA

Outlook issues

Hi, I am not able to attach an email to ACT and my history is not being recorded. I went onto Knowledge base and followed instructions on "History Fails to be recorded in ACT! After email being sent" and did everything it said. I believe the problem lies in the history que folder. I set up the file path to the folder adn when I get to item #8 when it says to highlight ACt.Outlook.Service. exe, I don't have that exact extension name. I have act.outlook.service.exe.config. Is this the problem? Bottom line is the error I get when I am in Outlook and want to record history it says " could not connect. act! application is not running. Please help!

amanda

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Outlook issues

Hello Amanda,

Welcome to the Sage ACT! Online Community!

 

You will definitely need the 'ACT.Outlook.Service.exe' service running for the emails to attach.  I believe you are looking at article KB Article 19948. 

 

First, you will want to see if the act.outlook.service.exe is running.  Access the Windows Task Manager > Processes tab and sort by name.

 

If it is not running, check the Windows Configuration Utility to see if it is listed and where it is attempting to start it from.  Your installation may not reside in the default location C:\Program Files\Act\Act for windows.  If the file is not in the location defined in the configuration utility, there would appear to be an issue with your installation.

 

Note: There are detailed instructions within the article linked above.

 

Further questions:

- What version of ACT! are you running?

- What is your computer's operating system?

- Did this ever work?

- How many files and folders are in the C:\Program Files\Act\Act for Windows folder?

 

Greg Martin
Sage