Showing results for 
Search instead for 
Do you mean 

Outlook issue with Act 11

Copper Contributor
Posts: 8
Country: United States

Outlook issue with Act 11



We're using Act 11 and MS Office 2003.


Whenever composing a new message or replying to an email in Outlook2k3, there's an ACT related toolbar at the bottom of the menus just above the area where you type in text.  There are options to log your emails to Act, log your emails and all attachments to Act, or log nothing to Act.  By default, defaults and attachments are logged.


Is there any way to change the default to NOT log emails to Act and also remove this toolbar?


I've looked through Tools-> Options in Outlook, and I don't have an "Act" tab in there like I think I should.




Bronze Contributor
Posts: 955
Country: Australia

Re: Outlook issue with Act 11

In ACT 11 the email options are set in Tool Preferences within ACT. you can get the default to not record to ACT but if you do not want this toolbar then you could simply turn off the functionality of writing emails via Outlook from ACT although I assume this is not want you want either.
Paul Buchtmann Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 1
Country: United States

Re: Outlook issue with Act 11

I've tried changing the email options in Tool Preferences within ACT but can't get the body of the email message to appear in ACT History.  The message will appear after I Quick Attach from Outlook, but the body of the essage is missing? It worked on my previous Windows Vista system, but does not seem to work on Windows 7?