Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook email stopped attaching to ACT 2012 Premium (local machine)

Accepted Solution Solved
Copper Contributor
Posts: 9
Country: USA
Accepted Solution

Outlook email stopped attaching to ACT 2012 Premium (local machine)

What i have:

  • Sage ACT! Premium 2012 Version 14.1.108.0
  • Outlook 2007 SP3 MSO??
  • Local Machine
  • Win7 Professional, 32 bit

 

For over a year, closer to 2, emails sent/received were being attached to the correct ACT contacts, automatically, and also manually through the ACT add-in for Outlook.  It was working fine, maybe not perfectly, until I decided to clean up and consolidate some Outlook folders and remove email addresses, and directories, no longer used. This was about 3 weeks ago.  Outlook does seem to run faster, and the searches are faster.

.

But, since then, the ACT add-in for Outlook has disappeared.  The automatic email attach process, still in place in ACT and re-setup, many times, does not attach to contacts.  ACT directory is recognized by Outlook as email addresses are suggested.

 

Some other posts have mentioned to look for ACT outlook service.  It's no longer there, but I thought I used to see it.

 

I do not know exactly when the ACT add-in or Outlook.service disappeared, but I think getting those back would bring me peace.  Let me know if this is all that I have to be concerned with.  

 

Please, any suggestions at a fix process would be appreciated.   Thanks.

 


Accepted Solutions
Solution
Accepted by topic author Ohmai
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Thanks David. Will try that this evening after work. Ohmai

View solution in original post


All Replies
Copper Super Contributor
Posts: 30
Country: Germany

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Hello Ohmai,

 

maybe your Act! addin is only diabled.

 

This link discribe how to enable it in Outlook 2007.

 

http://kb.swiftpage.com/app/answers/detail/a_id/36750/kw/outlook%20addin

 

 

Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Hi dgeiger,

 

I went to the link.  For my Outlook2007, the ACT! Outlook Add-in was in the "Inactive Application Add-ins" section.  In the "Disable" section, no Add-ins were listed... Also there are no boxes to check for each Add-ins, in the Active, Inactive, or Disabled sections.

 

The other strange thing was that most of the Inactive add-ins are located in C:\Program Files\Microsoft Office\.... files but the ACT Outlook AddIn is located  in "mscoree.dll" . Does that mean that this dll is at the root, not in any Program File location?    There is one other AddIn that has the same location and that is a Teamviewer AddIn.

 

There is a Redemption Helper Outlook Extension add-in (Inactive) that is located in C:\Program Files\ACT\Act for Windows\.redemption.dll.

 

So, how do I make Inactive Add-Ins move to the Active section?  

 

Again, thanks for your suggestion, but it looks like I need more help.

 

Ohmai

 

Copper Super Contributor
Posts: 30
Country: Germany

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Hi Ohmai,

 

to activate the addin again you have to change in the drop down menu "Manage" (at the bottom of the Add-ins Window) from "Com-Add-Ins" to "Disabled Items" than press "Go...".

 

Choose the Act! Addin than it should be at "Inactive Application Add-ins".

 

Change the Dropdown Menu back to "Com-Add-Ins" and set the tick mark at the Act! Addin.

 

After this Steps the Act! addin should be visible at your Outlook again.

 

Hope this description could help you.

 

 

Best regards David

 

Solution
Accepted by topic author Ohmai
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Thanks David. Will try that this evening after work. Ohmai
Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

David, I selected the "disabled items" in the drop down menu but the ACT outlook addin is not listed there to enable. As i mentioned, the ACT Outlook AddIn is listed in the "Inactive" addin section. There is no "Inactive items" option in the drop down menu. Any more suggestions?
Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Under Options, there is no "unmark as an accepted solution" choice. Can someone tell me how to unmark this as an accepted solution because it still has not been solved. Thanks.
Copper Super Contributor
Posts: 30
Country: Germany

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Hi Ohmai,

 

sorry so this was a misunderstanding.

 

If the addin is under the "inactive" section listed you have to choose "com-add-ins".

 

It should be there but without a tick mark please set this than it should be active again.

 

Copper Contributor
Posts: 9
Country: USA

Re: Outlook email stopped attaching to ACT 2012 Premium (local machine)

Over a period of time, closing and opening programs, and shutting down and re-booting, the add-in came alive and started attaching emails.  I noticed it around Sept 22-24 and meant to notify all the wonderful people that tried to help.

 

I don't know how or why it fixed itself, but IT IS NOW WORKING, emails are now attaching.

 

Thank you David.