Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook and ACT! nuisance issue

Accepted Solution Solved
Copper Contributor
Posts: 19
Country: USA
Accepted Solution

Outlook and ACT! nuisance issue

Before I linked Outlook 2003 and ACT! beta I had a mp3 file play whenever new mail arrived.  Now I have that file followed by a "you've got mail" voice and I would like to nuke the voice or at least be able to select it on or off...I've hunted for files in the ACT folder via search and explore to no avail...any advice would be greatly appreciated...thank you

btw, the file plays whether I have ACT running or not, and it plays with either of my profiles in Outlook (set up via mail in control panel, XP SP3).


Accepted Solutions
Solution
Accepted by topic author dnash22
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 19
Country: USA

Re: Outlook and ACT! nuisance issue

This issue was solved by turning off an add in I stumbled across that my PC mfg stuck in outlook.  I have no idea what enabled it but disabling it did the trick, now I have just the wav file playing when new e-mail arrives...

View solution in original post


All Replies
Tuned Listener
Posts: 31
Country: United States

Re: Outlook and ACT! nuisance issue

Both ACT! and Outlook have options for sounds when new mail arrives. In ACT! click on Tools at the top tool bar, go to E-mail tab, Folder Settings and if the Play Sound When New Mail Arrives is checked, then uncheck it.

 

In Outlook, go to Tools, Options, Preferences, E-mail options, Advanced E-mail options - When new items arrive in my Inbox and the first option is Play a Sound.

 

Hope this helps.

Copper Contributor
Posts: 19
Country: USA

Re: Outlook and ACT! nuisance issue

Thanks for replying.  I've looked four or five times for the e-mail tab under tools>e-mail>folder settings and haven't found it. I'll keep looking however. 
Nickel Contributor
Posts: 220
Country: USA

Re: Outlook and ACT! nuisance issue

Have a look here:  http://support.microsoft.com/kb/831399/en-us?spid=2520&sid=1139

 

In step number 4 above the button labelled Desktop alert settings is a listing for "play a sound". unclick that box and see if it helps.

 

Matt Pulsts
Your Intown Handyman
Atlanta, GA
Copper Contributor
Posts: 19
Country: USA

Re: Outlook and ACT! nuisance issue

Thanks for replying.  I tried it, still have the nuisance, I'm starting to think the file is a buried dll with a nebulous name....
Tuned Listener
Posts: 31
Country: United States

Re: Outlook and ACT! nuisance issue

I must have missed a step there, try Tools, Preferences, then the E-mail tab. It should be in the center of the page.
Nickel Contributor
Posts: 220
Country: USA

Re: Outlook and ACT! nuisance issue

which program is generating the alarm?  it it outlook that says you have mail? Do you have any other mail checking programs running like trillian or something?
Matt Pulsts
Your Intown Handyman
Atlanta, GA
Moderator
Posts: 4,395
Country: USA

Re: Outlook and ACT! nuisance issue

dnash22,

 

Try the following Microsft KB article.

 

http://office.microsoft.com/en-us/outlook/HP010916991033.aspx

Copper Contributor
Posts: 19
Country: USA

Re: Outlook and ACT! nuisance issue

It's outlook, only one I can use for my day job
Copper Contributor
Posts: 19
Country: USA

Re: Outlook and ACT! nuisance issue

Thanks for the link.  I have already been in the control panel>sounds and turned off any sound (selected none for new mail) and the dreaded voice is still there....perhaps I need to look over the processes active in task manager to see if I can find something running in the background that would cause the problem....