Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook Integration - Outgoing emails log in History - Incoming do not

Nickel Contributor
Posts: 209
Country: United States

Outlook Integration - Outgoing emails log in History - Incoming do not

Running ACT! Version 11.1.183.0, Hotfix 1 -

 

With Outlook integration - It was working fine for about 6 months. Now only outgoing emails are logging in History. Incoming are not. I checked Tools/ Rules and Alerts in Outlook and the Rule is still there to log incoming emails.

 

Also, is there a way to turn off this feature? (there is a 3rd party ACT/Outlook integration that I may try.)

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outlook Integration - Outgoing emails log in History - Incoming do not

For the issue with the incoming emails, you can try deleting and re-creating the rule.

 

When you sat you want to turn off the feature, are you referring to incoming mail being recorded or the email integration with Outlook in general?  For the incoming mail, just delete the Outlook rule. To turn off the email integration, just remove the ACT! Address book in Outlook by going to Tools/Email Accounts (Outlook 2002-2003) or Tools/Account Settings/Address Books (Outlook 2007). To keep the integration, but just stop emails from recording, in ACT! go to Tools/Preferences/Email and click the Email System Setup button. On the "E-mail Record History" screen, change the value for "Select the type of history that will be record" to None.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Nickel Contributor
Posts: 209
Country: United States

Re: Outlook Integration - Outgoing emails log in History - Incoming do not

I deleted the Rule from Outlook and then set it up again. Incoming emails are still not logging in History. The reason I was asking to how to remove the link between ACT! and Outlook is that if I cannot get this Incoming email logging feature working I was going to try a third party product called ACT! - Email Connect by CRM Service.
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Outlook Integration - Outgoing emails log in History - Incoming do not

Barry - Down in the taskbar, by the clock, is there an icon with a little red "X" on it?  This would be the Act.Outlook.Service icon, and an "X" signifies there is an issue with processing emails.  This may provide insight into why this is not working.  Whenever I suspect an issue, I pick one, or two, emails, and choose the "Quick Attach" button in Outlook.  This will trigger the process, and cause an error if there is one.  Hope this helps...

 

 

p.s. you can also get to this screen/program by typing:

 

"C:\Program Files\ACT\Act for Windows\Act.Outlook.Service.exe" -showqueue

 

(or whatever your ACT! path is) into the Start>Run box

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
Nickel Contributor
Posts: 209
Country: United States

Re: Outlook Integration - Outgoing emails log in History - Incoming do not

Thanks. I never knew what that icon was for. (I thought it was for scheduling backups.) Now I do.

 

I solved the issue. In Outlook / Rules and Alerts there is a hyperlink "Auto attach E-mail to ACT! Contact History". I highlighted that and then clicked on Change. Mine was set up for "Make History Private". I unchecked that and now the incoming emails show in History.

 

Issue solved!