Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

New Member
Posts: 2
Country: USA

Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

I am manually using the Quick Attach feature to attach emails (mainly sent emails) to ACT contacts.  When I click the "Attach to ACT! Contact" button on the sent email's Add-Ins tab, it brings up the ACT dialog to select a contact. 

 

Despite the fact that I have the ACT email preferences set for:

- Select what contacts get attached to the history: "From" and "To" contacts

- Exclude My Record from history: checked

 

The dialog that comes up has my record selected for attaching and no other records.  I have to manually find the contact even though it is present, with the correct email address, in ACT.  And I have to remove my record.

 

Any ideas on how to make it worked as the choices I've made indicate it should?

 

Thanks


Jeff

 

Astute Commentator
Posts: 7
Country: United States

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

I am having the same issue. I had a series of emails that were sent as an email merge (email blast) using MS Word 2010 mailing feature. They show up in Outlook as sent. But seem invisible to "ACT attach to Contacts".

 

When I sellect them in the Outlook Sent folder and sellect "Quick Attach" they all end up in the "Not Attached Messages" tab with a Status of "Contact was not found in the database." ...even though this is the database I got the email from!

 

Anyone have any ideas how to fix this?

Copper Elite Contributor
Posts: 336
Country: USA

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

I always thought the Quick Attach actually matched on the Name vs. the Email.  The Attach to ACT contacts matches on the From field I believe.

 

 

Kris Lock 

IT Manager

Technology Transfer Services

(813) 908-1100 x231

(603)767-3693 (m)

www.techtransfer.com

 

Kris Lock
Inside Sales Manager/ACT! Certified Consultant
Technology Transfer Services
www.techtransfer.com
www.myodesie.com
Astute Commentator
Posts: 7
Country: United States

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

What "Name"? Outlook doesn't have a "Name" field. And if it did how would Quick Attach deal with when you have multiple contacts with the same "Name" but are different people with different email addresses.

Quick Attach works automatically when I only put an email in the "to" field when I am sending individual emails.

It just isn't working when I send a blast from word or I try to use it 'after the fact' from my sent messages folder.

...still looking for some help.
Copper Elite Contributor
Posts: 514
Country: USA

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

I don't believe the out of the box outlook email integration will work from the sent message folder in outlook.

 

There is an add-on product out there that will do it though: You can find it by clicking here.

 

Hope that helps.

Mark Hammer
ACT! Fanatic
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

Hello sallison,
If you have the preference set for "From and To" contacts to attach, then you can highlight multiple messages in your Sent Items folder, then click the Quick Attach button (not the Attach to ACT! Contact button) and it should automatically attach to the "To" contacts from those messages. The ACT! attach matches the email address in the message to that of the contact in your ACT! database.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Astute Commentator
Posts: 7
Country: United States

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

Thanks Greig, That is how I thought it is suposed to work. However, it isn't working. The email messages show up in the "Attach to ACT! Contacts Progress" 'show progress' window as "Not Attached" status "Contact was not found in the database." And as I stated earlier, this is fhe very database from which I exported the "Contact" email.
The emails and the contacts ARE in the database. ACT! is just failing to attach the message to history.
I have tried "Retry Attach" , no success.
Any other suggestions???
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

See if the solutions offered in KB Article 19948 help. These would apply to Outlook 2010 as well.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Astute Commentator
Posts: 7
Country: United States

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

Thanks for the info. Tried it all and still nothing. So....I retraced my steps back to the begining. AND despite the fact that I had checked at least 5 or 6 times...my preferences were set just to "from"...Robot Mad SO, after all of that..."User Error"! Guess I should have just stayed in bed yesterday. 

 

Remindes me of the old saying, "The hurrieder I go, the behinder I get."

 

Thanks for your help. Robot Happy

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Outlook 2010 & ACT 2011 Quick Attach - not matching contacts automatically

Happens to everyone Smiley Happy Glad you got it resolved

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.