Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outgoing mail

New Member
Posts: 1
Country: USA

Outgoing mail

I use Act!2010. I use internet mail, not outlook. My outgoing mail is not connecting with my outgoing server. My outgoing server is my.inbox.com. I have windows 7-64 bit. What do I need to enable or disable in order to get my outgoing mail to send? Please be specific, I am a moron.  Incoming mail is fine. Thanks so much

Bronze Contributor
Posts: 1,393
Country: USA

Re: Outgoing mail

Hi kimmarino,

 

If you are receiving incoming eMail, I suspect you need to look once again at your outgoing server.  I am ot familiar with "my.inbox.com" but that sounds more like a website than an outgoing server, since most have either "mail" or "SMTP" before the rest of the domain name, like smtp.inbox.com.  Having said that, I searched for inbox.com and found the following instructions for setting up Outlook Express, which should be pretty much the same for Internet eMail in ACT:

 

  • Type "my.inbox.com" under Incoming mail (POP3, IMAP or HTTP) server:.
  • Type "my.inbox.com" under Outgoing mail (SMTP) server:, too.
  • Click Next >.
  • Enter your full Inbox.com address (e.g. "tima.template@inbox.com") under Account name:.
  • Type your Inbox.com password under Password:.
  • Click Next >.
  • Click Finish.
  • Highlight the new my.inbox.com account.
  • Click Properties.
  • Go to the Servers tab.
  • Make sure My server requires authentication is checked under Outgoing Mail Server.
  • Click OK.
  • Click Close.
  •  

    Hope this helpls.

    John Purdy
    ACT! Premium 2016 (V. 18)
    Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
    Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013