Showing results for 
Search instead for 
Do you mean 

Outgoing mail

New Member
Posts: 1
Country: USA

Outgoing mail

I use Act!2010. I use internet mail, not outlook. My outgoing mail is not connecting with my outgoing server. My outgoing server is I have windows 7-64 bit. What do I need to enable or disable in order to get my outgoing mail to send? Please be specific, I am a moron.  Incoming mail is fine. Thanks so much

Bronze Super Contributor
Posts: 1,585
Country: USA

Re: Outgoing mail

Hi kimmarino,


If you are receiving incoming eMail, I suspect you need to look once again at your outgoing server.  I am ot familiar with "" but that sounds more like a website than an outgoing server, since most have either "mail" or "SMTP" before the rest of the domain name, like  Having said that, I searched for and found the following instructions for setting up Outlook Express, which should be pretty much the same for Internet eMail in ACT:


  • Type "" under Incoming mail (POP3, IMAP or HTTP) server:.
  • Type "" under Outgoing mail (SMTP) server:, too.
  • Click Next >.
  • Enter your full address (e.g. "") under Account name:.
  • Type your password under Password:.
  • Click Next >.
  • Click Finish.
  • Highlight the new account.
  • Click Properties.
  • Go to the Servers tab.
  • Make sure My server requires authentication is checked under Outgoing Mail Server.
  • Click OK.
  • Click Close.

    Hope this helpls.

    John Purdy
    ACT! Premium V. Update 3
    HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
    ACT CRM Advisor