Community
Showing results for 
Search instead for 
Do you mean 
Reply

Oulook signature adds lines when emails added to ACT database

Copper Contributor
Posts: 19
Country: United States

Oulook signature adds lines when emails added to ACT database

Using ACT 2009 with Outlook 2007. We typically save our sent emails using the add-in:  "ACT! History -> Email Subject and Message (Recommended)" so that just the text of the email is save in our database history. This works fine except that extra lines are added after paragraphs and especially in signatures.

 

As an example, a signature may look like:

 

Joe Smith

 

ABC Company

 

(202) 555-1212

 

www.abccompany.com

 

 

instead of the preferred:

 

Joe Smith

ABC Company

(202) 555-1212

www.abccompany.com

 

The emails are sent out fine, its just how they are saved to the database.  Its just a nuisance, that's all, but any help on how to not have the extra lines would be appreciate.  Thanks.

 

New Member
Posts: 3
Country: United States

Re: Oulook signature adds lines when emails added to ACT database

Found a solution that eliminated this problem for me (using Outlook 2007, ACT 2008). 

 

In Outlook, go to Tools, Options, Mail Format tab.  Under the "HTML format" section, uncheck the box for "Reduce the file size of the message by removing formatting information that is not necessary to display the e-mail message".

 

This eliminated all of the added spaces that were being inserted into my emails in ACT history.

 

Hope this helps.