Community
Showing results for 
Search instead for 
Do you mean 
Reply

Organizing a Lookup by Columns - Weird?

Accepted Solution Solved
Skilled Commentator
Posts: 70
Country: USA
Accepted Solution

Organizing a Lookup by Columns - Weird?

When I Lookup a group of contacts, I like to sort them by type. Maily, their Client type (A, B, C, etc), but also other other criteria as well. 

 

But for some reason, ACT! will not allow me to sort a lookup by a toggled option via a checkbox. For example, we denote contacts who want a newsletter via email by checking a check box called "e-newsletter." I want to view every contact that has that box checked in a lookup by clicking the e-newsletter column and sorting them by checked-boxes first. 

 

But when I click the column, the rows do not reconfigure themselves like when I click the Last Name or Contact columns. 


 David Kimball
 davidvkimball.com
 Facebook  Twitter  LinkedIn

Accepted Solutions
Solution
Accepted by topic author davidvkimball
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Organizing a Lookup by Columns - Weird?

[ Edited ]

David,
I am able to do this with no issue. Just click the column header and it should sort the check boxes. If this is not working for you, then go to Edit > Sort on the menu and select to sort by the check box field. If you have a long list, you may need to scroll to the top to see the sorting.

Also, what version of ACT! are you using (from Help > About ACT!)

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Organizing a Lookup by Columns - Weird?

In the detail view try right clicking on the checkbox and use the lookup option from the menu.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Skilled Commentator
Posts: 70
Country: USA

Re: Organizing a Lookup by Columns - Weird?

Roy,

 

I actually don't have a problem finding contacts with that checkbox, my main concern is that I would like to sort the columns in List View with "checkbox = True" at the top. 

 

Does this make sense? 


 David Kimball
 davidvkimball.com
 Facebook  Twitter  LinkedIn
Solution
Accepted by topic author davidvkimball
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Organizing a Lookup by Columns - Weird?

[ Edited ]

David,
I am able to do this with no issue. Just click the column header and it should sort the check boxes. If this is not working for you, then go to Edit > Sort on the menu and select to sort by the check box field. If you have a long list, you may need to scroll to the top to see the sorting.

Also, what version of ACT! are you using (from Help > About ACT!)

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Skilled Commentator
Posts: 70
Country: USA

Re: Organizing a Lookup by Columns - Weird?

Greig,

 

Strangely enough, when I click the column header, it still does NOTwork, but clicking Edit > Sort and selected the appropriate field DOES work.

 

I'm using Sage ACT! Pro 2011 Version 13.1.111.0, Hot Fix 6.

 

Thanks!


 David Kimball
 davidvkimball.com
 Facebook  Twitter  LinkedIn
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Organizing a Lookup by Columns - Weird?

[ Edited ]

OK - ACT! 2011 did have this issue with sorting Yes/No fields in the list view. Unfortunately, this was not fixed until ACT! 2012. In 2011, you will need to use Edit > Sort as the workaround.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.