Community
Showing results for 
Search instead for 
Do you mean 
Reply

Opening ACT! or Outlook is really slow after linking them

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Opening ACT! or Outlook is really slow after linking them

Same user as: http://community.act.com/t5/Sage-ACT/The-string-was-not-recognized-as-a-valid-datetime/m-p/98276#M40...

Not sure if related?

 

  • ACT PRO 2011 Version 13 HotFix2 (New Zealand)
  • Windows 7
  • Office 2010


Both ACT! and Outlook open and operate OK - there is an issue with ACT! that I'll menation in another post, but don't think it's related

After adding Outlook as the email client to ACT! (haven't set up sync), BOTH apps take a very long time to open.

This is only one one of their two machines.... and that machine was operating ok for a while before this happened.

Anyone seen this?

Bronze Contributor
Posts: 955
Country: Australia

Re: Opening ACT! or Outlook is really slow after linking them

Have seen this when Antivirus was blocking Outlook

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Opening ACT! or Outlook is really slow after linking them

Tuned Listener
Posts: 5
Country: United_Kingdom

Re: Opening ACT! or Outlook is really slow after linking them

Hi Mike 

 

 

Did you ever resolve this?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Opening ACT! or Outlook is really slow after linking them