Community
Showing results for 
Search instead for 
Do you mean 
Reply

Office Addin disabled

Accepted Solution Solved
Astute Commentator
Posts: 11
Country: USA
Accepted Solution

Office Addin disabled

[ Edited ]

My ACT Add-In from MS word 2010 got disable. I tried but unable to enable it. it does not respond. 

 

 

<Mod edit: Moved post to it's own thread>


Accepted Solutions
Solution
Accepted by JonTaylor (Administrator)
‎10-20-2017 03:20 AM
Administrator
Posts: 306
Country: United_Kingdom

Re: Office Addin disabled

Great, thanks for the info.

 

So you mention that you've already tried re-enabling the addin - just so we're on the same page here, below are our recommended steps for enabling a disabled addin.

  1. Launch Microsoft Word.
  2. Click File and then select Options. The Word Options dialog box appears.
  3. Click Add-Ins on the left.
  4. Click Disabled Items and click Go.
  5. Look for a file path that ends with act9ext.dll or act9ab32.dll (capitalization may differ). This path will vary depending on your operating system. (Looking at the end of the path is the easiest method for locating the Act! add-in components.)
  6. If you see one or both of the items listed above, highlight them and click Enable.
  7. Restart Word and test.

 

If this doesn't help resolve the problem, I'd recommend taking a look at our knowledge base article on this issue (linked below). Try working through those steps, and if you have any problems or questions please feel free to post them here!

 

KB 13569 - Act! Menu Options are Missing or Unresponsive in Microsoft Word

View solution in original post


All Replies
Administrator
Posts: 306
Country: United_Kingdom

Re: Office Addin disabled

Hi Tanveer,

 

Sorry to hear you're experiencing issues with Word integration.

 

Could you confirm what version of Act! you're running, you'll find this in the Help menu under About Act!

Astute Commentator
Posts: 11
Country: USA

Re: Office Addin disabled

Version 16.0.291

Solution
Accepted by JonTaylor (Administrator)
‎10-20-2017 03:20 AM
Administrator
Posts: 306
Country: United_Kingdom

Re: Office Addin disabled

Great, thanks for the info.

 

So you mention that you've already tried re-enabling the addin - just so we're on the same page here, below are our recommended steps for enabling a disabled addin.

  1. Launch Microsoft Word.
  2. Click File and then select Options. The Word Options dialog box appears.
  3. Click Add-Ins on the left.
  4. Click Disabled Items and click Go.
  5. Look for a file path that ends with act9ext.dll or act9ab32.dll (capitalization may differ). This path will vary depending on your operating system. (Looking at the end of the path is the easiest method for locating the Act! add-in components.)
  6. If you see one or both of the items listed above, highlight them and click Enable.
  7. Restart Word and test.

 

If this doesn't help resolve the problem, I'd recommend taking a look at our knowledge base article on this issue (linked below). Try working through those steps, and if you have any problems or questions please feel free to post them here!

 

KB 13569 - Act! Menu Options are Missing or Unresponsive in Microsoft Word

Astute Commentator
Posts: 11
Country: USA

Re: Office Addin disabled

Issue Resolved. Thanks