Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object reference not set to an instance of an object

Tuned Listener
Posts: 19
Country: Ireland

Object reference not set to an instance of an object

Hi , I've read through a number of the posts regarding this topic but haven't yet resolved the issue.

In layout designer I choose to select a field . If I then decide to cancel without selecting a field I get the error message "Object reference not set to an instance of an object " . My screen resolution is set to 96 DPI and I've tried re-setting the preferences. I have to CTRL ALT DEL to get out of the program . Is there anything else I should try ?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Object reference not set to an instance of an object

Hello Bandon,

Welcome to the Act! Online Community!

 

Can you tell me the following:

- which version of Act! are you running? 

- what is your computer's operating system?

 

Greg Martin
Sage
Tuned Listener
Posts: 19
Country: Ireland

Re: Object reference not set to an instance of an object

Hi Greg, I'm using ACT! 2010 and Windows XP SP3
New Member
Posts: 4
Country: USA

Re: Object reference not set to an instance of an object

I am currently getting the same error. "Object Reference Not Set to Instance of An Object".  I had not used the database for a few weeks and went in to retrieve an email address. When I selected contacts my default layout was not displaying so I selected the various layouts from the drop down menu.  I get this error when selecting particular layouts...I had not changed any layouts nor done anything to the system.  It is very odd.

 

I am currently running Windows 7 and

ACT! by Sage for Real Estate Version 12.1.0.181x23, Hot Fix 1
English (United States)
Sage Software, Inc.
© 2010 Sage Software, Inc. All rights reserved. Sage, the Sage logos, ACT!, and the Sage product and service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its affiliated entities. All other trademarks are the property of their respective owners.

Portions of the ACT! application and associated documentation were created by third parties and are hereby acknowledged as follows: © 2000 Microsoft Corporation. © 2002-2003 The Genghis Group. © 1991-2002 ComponentOne LLC. © 1991-2004 The Imaging Source Europe GmbH. All rights reserved.

 

Is it possible that a fix was applied that ruined the layout views which were created with the delievery of the system and any customized views we have created?