Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object reference not set to an instance of an object on windows 7, outlook 2010, Sage Act pro 2011

New Member
Posts: 9
Country: United_Kingdom

Object reference not set to an instance of an object on windows 7, outlook 2010, Sage Act pro 2011

We have 2 windows 7 machines where response times are way too slow.

I switched to running in Windows XP SP3 mode and that made a big difference.

However now when we try to email from Act we get the Object reference not set to an instance of an object problem and Act Email MFC fails.

I have tried starting up with admin privileges but that doesn't help. Act is Sage ACT! Pro 2011 Version 13.1.111.0, Hot Fix 2.

Both machines new clean installs of Office 2010 and Act Pro 2011, no previous versions involved. One machine is running a local database, one is running on a networked database.

Anyone know how we can keep the speed but still use Outlook?

New Member
Posts: 9
Country: United_Kingdom

Re: Object reference not set to an instance of an object on windows 7, outlook 2010, Sage Act pro 2011

With some lateral thought / desperation I tried Outlook 2010 set to run in Windows XP SP3 mode and all seems to be working, and faster than before.

Hope this helps others.

New Member
Posts: 1
Country: USA

Re: Object reference not set to an instance of an object on windows 7, outlook 2010, Sage Act pro 2011

HI there! I am having the same issue and basically have the same setup as far as computers, systems, databases, etc. 

 

I attempted to put Outlook 2010 in Windows XP compatibility mode however I have multiple "Profiles" so I don't believe I can do it. I get 2 error messages from Outlook when trying to open it in compatibility mode. 

 

Has anyone come up with a better solution for this issue? 

 

Thanks!