Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object Reference yadda yadda when clicking Email address

Bronze Contributor
Posts: 930
Country: USA

Object Reference yadda yadda when clicking Email address

Just installed ACT! 2013 Pro for a client, updated 2008 database, when hovering over the email or the personal email field, I never see the finger icon (the flying fickle finger of fate), and if I click the email address, after long delay, I get the Object Reference error.  Outlook 2007, happens on both email fields, happens on any contact layout.  And email address usually turns red after hovering.  Happens on demo database, too.  Help, please.

Signature
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Object Reference yadda yadda when clicking Email address

Hello Kevin,
The issue with the email field turning red is a reported issue. It is set to be fixed in Service Pack 1 for ACT! 2013. The object reference error can be caused by your display DPI setting being higher than normal (96) and/or a damaged preferences file.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Bronze Contributor
Posts: 930
Country: USA

Th

Thanks Grieg,

 

I checked the dpi setting and it's @ 96dpi, but I didn't bother with the preferences file because it was a brand-new installation (20 minutes new), but I'll try that tomorrow.

 

Thanks

Signature
Copper Contributor
Posts: 83
Country: NZ

Re: Object Reference error when trying to email

I know this is an old post, but did you ever resolve this? I have tried everything in http://kb.swiftpage.com/app/answers/detail/a_id/24350/kw/object%20reference%20not%20set%20to%20an%20... but haven't been able to resolve the issue on two computers at an Act! v16.1 Pro site. Just wondering if there was anything new to try.