Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object Reference not set to an instance of an object

New Member
Posts: 5
Country: USA

Object Reference not set to an instance of an object

I am getting this error in Outlook 2007 when I receive an email from a cell phone.  The error is not in ACT! 2008 but in Outlook.  Any ideas?  If I don't click 'ok' to the error, no emails will come through my inbox.  In other words, if I am not sitting in front of my computer I will get back logged with email.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Object Reference not set to an instance of an object

A quick Google search reveals there are lots of things in Outlook 2007 that can cause that.
 
You might try running Office Diagnostics and if that doesn't help, giving MS a call
New Member
Posts: 5
Country: USA

Re: Object Reference not set to an instance of an object

Problem is that MS states that since the alarm box heading is "ACT!" that the problem is in ACT not Outlook....I will try that though.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Object Reference not set to an instance of an object

It says it's an ACT! error?
 
ACT! is closed at the time?
 
The error happens when you receive an email from a specific phone or any phone?
 
It might be a mal-formed email
New Member
Posts: 5
Country: USA

Re: Object Reference not set to an instance of an object

Yes ACT! is closed (perhaps runnning something in the background) but the actual program is never opened.
 
I would attach the screen print if there was a way to do so...
 
It is a simply a text message alert that I receive from a marketing company that I have auto-forwarded to the rest of my company.  I just had a business colleague send me one and it came through fine but I was not forwarding it.
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Object Reference not set to an instance of an object

So you're using Outlook to auto-foward the message?
 
If so, try creating a rule from a normal email from someone an see if that still causes it.
Also try if ACT! is open at the database?
 
ACT! is connected to Outlook... so maybe it's a problem trying to open the database. Try the fixes in this ACT! Knowledge Base article - http://tinyurl.com/3opzwq
New Member
Posts: 5
Country: USA

Re: Object Reference not set to an instance of an object

That did not help.  I am not opening a database.  I tried most of the fixes that were suggested including deleting my preferences.  It is when I create a rule in Outlook to autoforward an incoming email.  I have tried different incoming and outgoing emails and I get the same ACT error when the initial message come in.  Once I click okay it does forward the message, but if I am not sitting there to click ok, no mail comes in and nothing forwards.
Copper Elite Contributor
Posts: 118
Country: india

Re: Object Reference not set to an instance of an object

are you using 10.0.0.237, in that case you may update to 10.0.2
New Member
Posts: 5
Country: USA

Re: Object Reference not set to an instance of an object

Yes I am using 10.0.0.237 so I will try that...