Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Object Reference Not Set --- EMail With Outlook Fails

New Member
Posts: 1
Country: USA

Re: Object Reference Not Set --- EMail With Outlook Fails

[ Edited ]

Running Windows 10 64 bit

Outlook 2016

Act Pro v. 18.1.103.0, Update 3

 

Act was working and I was able to do mail merges as well as send emails from Act. I am no longer able to do either resulting in ACT completely freezing. I cannot exit it and have to turn off the computer manually (can't even do a proper shut down) to get out of Act. I've used the kb articles and have changed the regedit to 10000 and tried to be sure that I am running both outlook and Act as an administrator but when I right click on the Act icon in my tray, I can't get to preferences. I am the only user of Act...no one else uses this so I should be the administrator. I've run the repair on my Outlook and pretty much have tried whatever I've found. 

 

I just tried the dll thing and it still doesn't help. 

 

I've had to pay for support before and I'm tired of having to call every two months. It seems when Microsoft does an update, I then have problems with Act. At this point, after waiting several minutes I now get the object not set error message. This is ridiculous. 

 

Please help. 

Administrator
Posts: 4,041
Country: United_Kingdom

Re: Object Reference Not Set --- EMail With Outlook Fails

Hi Susan,

To ensure that both Act and Outlook are running as Administrator, please follow the steps in the following Knowledgebase article: http://kb.act.com/app/answers/detail/a_id/38198
The Icons that you should right-click are usually on your desktop. These are different to the icons in your tray. If you are having difficulties following these steps on Windows 10, another forum user has posted alternative steps for running as administrator in the following thread: http://community.act.com/t5/Act-Premium/Errors-Writing-to-Document-from-Template/m-p/326498#M42688

I would also suggest updating to the latest version of Act that is available. The Act! Pro v18 SP2 Update can be downloaded from the Downloads Center: http://www.act.com/resources/downloads/act-pro-v18