Community
Showing results for 
Search instead for 
Do you mean 
Reply

Notes Field not showing the entire note

New Member
Posts: 2
Country: USA

Notes Field not showing the entire note

When I go to notes now all of the note is showing. The top 1/2 of the first row will not show unless I open the note completely. Also the bar about the notes that usually shows the names of the columns does not show any name or tiles.  How can I reset this? I reset the columns and that did not help.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Notes Field not showing the entire note

Hello alpine4133,
Welcome to the Sage ACT! Community. What version of ACT! are you using (from Help > About ACT!)? Do the Notes show properly in the preview pane on the right-side? If you don't have this option enabled, you can do so from the Options on the right-side of the tab.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: Notes Field not showing the entire note

version: Pro 2011 Version 13.0.401.0, Hot Fix 2

 

Plus another problem  The bar with all the tabs, HISTORY, NOTES etc is always way down low and I have to pull it up every time I re-open ACT.

 

Thanks

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Notes Field not showing the entire note

This sounds like you have modified the DPI settings for your monitor.  ACT! will only work with the default settings of 96dpi ('small' in the Win7 OS).  Here is an article with instructions for checking/updating your DPI settings: KB Article 26349

Greg Martin
Sage