Community
Showing results for 
Search instead for 
Do you mean 
Reply

Not able to access database since installing Winddos 8.1

Accepted Solution Solved
Copper Contributor
Posts: 198
Country: Canada
Accepted Solution

Not able to access database since installing Winddos 8.1

What to do?

 

Thank you in advance.

 

David


Accepted Solutions
Solution
Accepted by topic author davidb
‎09-25-2015 03:20 AM
Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Not able to access database since installing Winddos 8.1

Hi David,

Is the database residing on your machine or are you connecting to a shared database over the network?

 

1) If it's on your machine have you checked to make sure that SQL is running OK in the services?

2) If you are connecting over the network to a shared database, have you tried turning the firewall off o see if this is the poblem?

3) Do you get any error message when trying o open ACT!?

View solution in original post


All Replies
Solution
Accepted by topic author davidb
‎09-25-2015 03:20 AM
Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Not able to access database since installing Winddos 8.1

Hi David,

Is the database residing on your machine or are you connecting to a shared database over the network?

 

1) If it's on your machine have you checked to make sure that SQL is running OK in the services?

2) If you are connecting over the network to a shared database, have you tried turning the firewall off o see if this is the poblem?

3) Do you get any error message when trying o open ACT!?

Copper Contributor
Posts: 16
Country: United States

Re: Not able to access database since installing Winddos 8.1

Hi David:

 

Have to narrow problem down.

 

Can you create a new database?  Try.  If so, it is something with the production database.  Try detaching your database.  http://kb.swiftpage.com/app/answers/detail/a_id/14620/kw/detach.  When opening the production database - if all works as designed, the database will re-attach and open.

 

PS:  If you cannot create a new database, try a uninstall and reinstall of ACT!

PSS:  Windows 8 is a pain in the a9*787.

 

Good Luck,

 

Tom Koller , "The ACT Guy"

15 Years and Still Plugging

 

New Member
Posts: 2
Country: USA

Re: Not able to access database since installing Winddos 8.1

Same thing has happend to me.  I downloaded W 8.1 update and now I get this message:

 

"The database could not be accessed.  In order to access this database, check your network connection and verify that your database server is available.  It may be necessary to disable any firewall software on your computer or the server.

 

Press F1 for a troubleshooting guide."

 

There is no network.  Everything is on my laptop.  I checked the firewall and it looks like all the ACT/Sage connections are allowed and the SQLs seem to be running just fine.  

 

I "detached" the database and tried to reopen it.  The same message error occured.  

 

F1 doesn't pull up a troubleshooting guide.  

 

I would greatly appreciate all help.  

Copper Contributor
Posts: 198
Country: Canada

Re: Not able to access database since installing Winddos 8.1

Thank you chrisbuny,

 

The SQL was not running, installing 8.1 turns it off.

 

For those with the same issue go to knowlegebase that addresses the issue of being unable to open the database:

 

http://kb.swiftpage.com/app/answers/detail/a_id/14304/kw/unable%20to%20open%20database

 

Cheers,

 

David

New Member
Posts: 2
Country: USA

Re: Not able to access database since installing Winddos 8.1

Thank you.  Thank you.  Thank you.  

 

You all fixed this is 10 minutes flat.  Extremely impressive.  I greatly appreciate it.