Community
Showing results for 
Search instead for 
Do you mean 
Reply

No history of emails sent in my ACT database

New Member
Posts: 4
Country: Australia

No history of emails sent in my ACT database

I realised yesterday that my history of emails sent is not being recorded in my ACT database.  It used to work - last week.  I have been using ACT 2010 for a year now and it has always worked.  It has gone and deleted all my previous history of emails sent.  PLEASE HELP

Nickel Super Contributor
Posts: 939
Country: USA

Re: No history of emails sent in my ACT database

Look in your system tray next to the clock.  Do you see a little envelope with a red X on it?  Right click on it and select Show Progress.  You need to delete everything out of Not Attached Messages. 

 

You probably sent an Email to someone that is not in ACT!, but it was selected to "Record to History".  This can jam things up, and prevent emails after it from getting to ACT!. 

Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX
www.bridgeconcepts.com
New Member
Posts: 4
Country: Australia

Re: No history of emails sent in my ACT database

Thanks for the response.  I have a ton of emails in that tab.

 

Some of those emails are emails that were attached to my history - and I wanted them to be there from a compliance point of view.  If I go and delete them all, would this mean that they would not be attached to my history?  

 

Unfortunately I have already deleted a few.  

 

2 questions:

 

1. Why would all the previous emails be placed there, they used to be attached but now I see them all there?

2. If I click on the button to "Attach to ACT..." would it then reattach those emails.

 

Is there a way of never losing those attachments - even if it is not an automated system?

 

I would also like to take the opportunity to thank you for your response.

 

Many thanks,

 

Adrian

New Member
Posts: 4
Country: Australia

Re: No history of emails sent in my ACT database

I have gone an deleted all the emails in that tab.  It is now empty and I have about 20 emails in the first tab.

 

The problem is it says that those 20 messages are attached but actually they are not (I can see no record of them in ACT history).

 

This was one of the reasons why I went with ACT in the first place and I am starting to doubt whether I made the correct decision now!!!!

Nickel Super Contributor
Posts: 352
Country: Canada

Re: No history of emails sent in my ACT database

Adrian,

 

I noticed you said it has "gone and deleted all my previous history of emails sent".

 

I'm wondering if your History tab filters are just not showing the e-mails.  If things are missing from History (or one of the other "list" type tabs) what you want to do is make sure that:

- the Dates dropdown has "All Dates" selected

- the Type has "All" selected

- click the "Select Users" button and choose "All Users"

- click the "Options" button in the upper right of the tab and check "Show Private"

 

This may not be your issue but I thought it'd be good to rule this out.

 

Cheers,

Len

Len Kamerman
ACT! Certified Consultant

Act E-mail Marketing Trainining Course:

http://actsoftware.training
New Member
Posts: 4
Country: Australia

Re: No history of emails sent in my ACT database

Thanks Len, I appreciate the reply.  Unfortunately that does not make any of those email histories come back.

 

I am stuck on 2 issues here:

 

1. I can not get ACT to record the emails in history (last night I also set it up to record incoming emails which does not work either).

2. My history of emails sent by contact has disappeared.  The history tab will only show me history of meetings, to do's and telephone calls made.

 

I would welcome any other advice.

 

Many thanks,

 

Adrian