Community
Showing results for 
Search instead for 
Do you mean 
Reply

No ACT toolbar in Microsoft Word

New Member
Posts: 3
Country: USA

No ACT toolbar in Microsoft Word

- Version of Act!: Act! Pro Version 16.1.207.0, Hot Fix 2

- Issue involves: Microsoft Office - Word 2010

- Database being shared from a server 

- Operating system: Windows 7

 

Specifically speaking, my problem is that i cannot add ACT fields to a microsoft word template from within ACT.

 

For example, I open ACT then go to the write tab, edit template, open the according template and it opens.

However, there is no "Add ACT fields" dialog box nor is there an ACT toolbar at the top

On a weird side note, I can copy paste fields from another template and it works fine.

 

I searched this problem far and wide on different forum posts, but to no avail.

I tried all of the steps written on this customer support page with none of them working.

 

Word said there was no disabled addins, I changed my macro settings, There was no normal.dot (or normal.dotm) on my computer, I installed the 2 .NET 2.0 components, and most suspiciously there was no ACTOfficeAddIn.Connect registry key in the word/addins folder of the registry editor.

 

I am also 100% sure that microsoft office 2010 was installed before ACT was on my computer.

Not sure if it is relevant, but my computer also considers .adt files as "ADTS Audio"

I am beginning to think Microsoft Office has no idea ACT is installed or vice versa.

 

Any help or comments would be appreciated.

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: No ACT toolbar in Microsoft Word

Most likely the ACT! macros are disabled in Word. Check File | Options in Word.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 3
Country: USA

Re: No ACT toolbar in Microsoft Word

Thanks for the quick response!

 

However, I had already tried changing my macros to "Disable all macros except digitally signed macros" but it had no effect.

 

Just for kicks I also tried switching my macro settings to "Enable all macros" but it had no effect either.

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: No ACT toolbar in Microsoft Word

You need to enable the ACT! macros in Word itself. The path you need to check in Word is File | Options if you are using Word 20o7 or later.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 3
Country: USA

Re: No ACT toolbar in Microsoft Word

Could you perhaps provide a more detailed path?

 

I have checked File | Options in Word(2010). The only place I found a section on macro settings was under the path

 

File - Options - Trust Center - Trust Center Settings - Macro Settings

 

Hence the previous post concerning my switch to "Enable all macros" with no difference.

 

 

New Member
Posts: 7
Country: Canada

Re: No ACT toolbar in Microsoft Word

If enabling the act addin doesn't work, it may be because you are running a 64-bit version of Word. You would have to uninstall and reinstall a 32-bit version.

 

Also, I noticed that if you installed word after you installed ACT!, you MAY need to uninstall and reinstall ACT!

 

I had the same problem and these had resolved it.

New Member
Posts: 1
Country: Australia

Re: No ACT toolbar in Microsoft Word

hey there

 

try this in WORD

 

File - options - add ins. Then at the bottom there should ne a drop down menu titled "Manage". go to that and select disabled items then hit the "Go" button. If you Sage ACT add in appears you can then simply enable it.

 

That worked for me.

 

Hope it helps :-)