Community
Showing results for 
Search instead for 
Do you mean 
Reply

Net.framework 2 sp1 breaks Act Premium 9.01

Accepted Solution Solved
Copper Contributor
Posts: 43
Country: USA
Accepted Solution

Net.framework 2 sp1 breaks Act Premium 9.01

I have a client that can not delete .net 2.0 sp1 because another software he uses quite often requires that version. He is getting the act error when closing ACT. How should I fix this problem?

 

Thanks in advance,

WD


Accepted Solutions
Solution
Accepted by topic author iwendlei
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Net.framework 2 sp1 breaks Act Premium 9.01

[ Edited ]

After the error, from the Start menu, type "actdiag".

 

One of the options in the interface is to collect all the ACT! related log files.  Allow this to do so.

 

Email to me the ZIP file attachment that is created from the above process, check your private messages for the address.

 

Uninstall ACT! from Add/Remove Programs in the control panel of the machine.

 

Reinstall ACT!.

 

Something in the update specific to this machine has damaged the installation.  Installing ACT! after the .NET 2.0 SP1 application should fix this.

 

thanks,

-Matt

Message Edited by MMcFadden on 09-10-2008 01:03 PM
Matthew McFadden

View solution in original post


All Replies
Solution
Accepted by topic author iwendlei
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Net.framework 2 sp1 breaks Act Premium 9.01

[ Edited ]

After the error, from the Start menu, type "actdiag".

 

One of the options in the interface is to collect all the ACT! related log files.  Allow this to do so.

 

Email to me the ZIP file attachment that is created from the above process, check your private messages for the address.

 

Uninstall ACT! from Add/Remove Programs in the control panel of the machine.

 

Reinstall ACT!.

 

Something in the update specific to this machine has damaged the installation.  Installing ACT! after the .NET 2.0 SP1 application should fix this.

 

thanks,

-Matt

Message Edited by MMcFadden on 09-10-2008 01:03 PM
Matthew McFadden
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Net.framework 2 sp1 breaks Act Premium 9.01

Matthew - check your Private Message (it doesn't send email reminders like here)
Copper Contributor
Posts: 43
Country: USA

Re: Net.framework 2 sp1 breaks Act Premium 9.01

THe uninstall/reinstall fixed this issue. Thanks!