Community
Showing results for 
Search instead for 
Do you mean 
Reply

Neophyte User ACT & Palm

New Member
Posts: 2
Country: United States

Neophyte User ACT & Palm

I am a complete retard when it comes to this stuff.  I've been an ACT & Palm user for 20 years.  My current setup is ACT 6.0 and Palm Tungsten E2.  Before I replaced my computer, my Palm and ACT would synch using CompanionLink.  Sadly, the two don't synch anymore.  I have three questions:

 

1 -- How do I upgrade to ACT 2008 (10.0) and get all my ACT 6.0 contacts and document templates into ACT 2008?

 

2 -- Will ACT 2008 synch with my Palm?

 

3 -- If I wanted to upgrade to an all-in-one PDA/Telephone, which product works best with ACT 2008?

 

If you can help me with these questions, please respond.  Or, if you know anybody that will convert my old database and synch it to a new product, please respond.

 

Thank you for your help, Mike.

Moderator
Posts: 4,395
Country: USA

Re: Neophyte User ACT & Palm

miketuft,

 

If you're planning on upgrading, I'd suggest going to ACT! 2009.

 

1 -- How do I upgrade to ACT 2008 (10.0) and get all my ACT 6.0 contacts and document templates into ACT 2008?

Converting your ACT! 6.0 database will transfer your contacts along with any attachments.  Templates can also be converted to the new version.  

 

2 -- Will ACT 2008 synch with my Palm?

Yes, ACT! will be able to sync with your Palm device.

 

3 -- If I wanted to upgrade to an all-in-one PDA/Telephone, which product works best with ACT 2008?

Any device that falls under these requirements:

- Palm OS 3.5-5.4
- 33 MHz device processor
- 8 MB system memory; 500 KB free plus 1 KB for each contact
- Palm HotSync® Manager 3.5-4.1.0 (4.1.0 recommended for Windows XP, included with Palm Desktop 4.1.4e) and 7.0.2 (included with Palm Desktop 6.2)5

New Member
Posts: 2
Country: United States

Re: Neophyte User ACT & Palm

Thank you very much for your reply.  It helps a lot.