Community
Showing results for 
Search instead for 
Do you mean 
Reply

Need help with failure to re-register

Copper Contributor
Posts: 44
Country: USA

Need help with failure to re-register

I have ACT 2013.  I upgraded to a new machine running Windows 8.1.  ACT worked, but failed to integrate with Google.  I learned that there was an update, so I installed that.  Sill no luck with the Google integration.  I learned about a HOTFIX, and installed that.  It then required me to re-register.  I tried to do so in 3 phone calls to the registration department.  We couldn't get it to accept the registration.  I was referred to this article: http://kb.swiftpage.com/app/answers/detail/a_id/13727/kw/13727 and carefully followed all instructions, but to no avail.  I am dead in the water and unable to use ACT, which is essential to my business.  ACT wants to charge me for a tech support call or contract to fix this, which was not broken by my doing.  I'm upset about that.

 

Specifically here's what is happening:

Start as with "run as administrator"

Click "I have purchased ACT! and am ready to register, then Next.

I enter my Serial #, which was verified by the registration department by phone.

Registration by Internet doesn't work, so I click "Register by Phone, and Next

The next screen shows my serial # and a place for the Installation Code, but those fields are not available to place the cursor in.

The only thing I can do is click Next.

I enter the activation code given to me by the phone person and subsequently emailed to me, then click Activate.

I get the message "We are unable to register ACT!  You can continue using ACT! as a trial version for 0 days.  To register at a later time, select "Register" from the Help menu.

 

And I cannot use the product. 

 

Any help would be appreciated. 

Silver Super Contributor
Posts: 2,328
Country: USA

Re: Need help with failure to re-register

That usually fixes it when I've run into that problem.  Make sure you stop the Protexis service before removing the files or it won't do any good.  There may be a newer version of Protexis available too.  There is a KB article on replacing it but I can't remember if the version in the KB is newer than the version in ACT! 2013 SP1.  I would try replacing Protexis if the KB you are trying doesn't work.

 

Stan


If you would like to get more out of ACT! you can find an ACT! Certified Consultant near you by going to:www.act.com/acc.
-------------------------------------------------------------------------------------
Stan Smith
ACT! Certified Consultant
ADS Programming Services, Inc.
(205) 222-1661
www.adsprogramming.com
www.actwebhosting.com
Click Here to Purchase Act!
Copper Contributor
Posts: 44
Country: USA

Re: Need help with failure to re-register

I definitely was stopping Protexis before changing those system file names.  I will look into your other suggestion.

 

Thanks

Copper Contributor
Posts: 44
Country: USA

Re: Need help with failure to re-register

I carefully went through every step suggested at http://kb.swiftpage.com/app/answers/detail/a_id/23027

 

When finished, I had exactly the same error and failure to register as before.

Silver Super Contributor
Posts: 2,328
Country: USA

Re: Need help with failure to re-register

Try the steps in this KB article.

 

http://kb.swiftpage.com/app/answers/detail/a_id/23027

 

Stan


If you would like to get more out of ACT! you can find an ACT! Certified Consultant near you by going to:www.act.com/acc.
-------------------------------------------------------------------------------------
Stan Smith
ACT! Certified Consultant
ADS Programming Services, Inc.
(205) 222-1661
www.adsprogramming.com
www.actwebhosting.com
Click Here to Purchase Act!
Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Need help with failure to re-register

I have had problems with 2013 and HF4 where as soon as you applied the hot fix you couldn't register ACT! and trying the normal stuff just wouldn't work. You could un-install ACT! install with SP1 included and register ACT! without a problem then it would break again as soon as HF4 was applied.

I eventually received the following from swiftpage support wich fixed it for me. Hopefully this will help in your case as well.

 

  1. Stop the Protexis Service
  2. Open RegEdit
  3. Delete the registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Protexis
    1. If you want to go back to your current state, be sure to export this key before deleting it.
  4. Delete the registry key: HKEY_USERS\.DEFAULT\Software\Protexis
    1. If you want to go back to your current state, be sure to export this key before deleting it.
  1. Delete the two .SYS files in your All Users Application data folder
    1. If you want to go back to your current state, be sure to copy these 2 files to another location first.
    2. Vista: C:\ProgramData
    3. XP: C:\Documents and Settings\All Users\Application Data

Start the Protexis Service

Copper Contributor
Posts: 44
Country: USA

Re: Need help with failure to re-register

I already did the Protexis reinstall and the regedit yesterday.  That's what I was referring to above and it did not solve the problem.  Thanks anyway.

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Need help with failure to re-register

I also did the normal remove and install which didn't work but just doing the reg as above and not removing protexis did fix it on a number of machines where I couldn't get it working after HF4 install

Copper Contributor
Posts: 44
Country: USA

Re: Need help with failure to re-register

I may try this, Chris, but I'm not clear on the last instruction.  What two files and where would these two files be on a Windows 8 machine?

 

Thanks,

Paul

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Need help with failure to re-register

Its the 2 sys files,   KGyGaAvL.sys file and the 10-character alpha-numeric ".sys" files. that is in the KB13727 (http://kb.swiftpage.com/app/answers/detail/a_id/13727_) sorry about that.