Community
Showing results for 
Search instead for 
Do you mean 
Reply

Need help re:installation and the version of ACT

New Member
Posts: 1
Country: Canada

Need help re:installation and the version of ACT

We are using a Win2000 server and workstations are xp pro (sp2/3) and win7 pro (64 bit), trying to install ACT 2010 to Win 2000 server and found it's not compatible. If possible, we would like to store the program data in the server.

 

1) can i just install SQL v6.5 (or other recommended version of SQL) in server (no SQL in server at the moment) and store the data there (change the PAD file script at all wrkstns so that they can access the databases) or is there another way to make this works?

 

2) Which version of ACT! is compatible to Win2000 server, xp pro and win7 pro?

 

Thank you.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Need help re:installation and the version of ACT

[ Edited ]

Hello baumer,
Welcome to the Sage ACT! Community. You definitely have some compatibility issues here. You would need to install ACT! and SQL Server on the server to properly share and manage the database. ACT! 2007 (version 9) was the last version that supported Server 2000. In addition, ACT! 2010 requires SQL Server 2005 (version 9) to manage the database. You may want to look at upgrading your server, or if you need to get going right away, use the Windows 7 machine as a peer-to-peer host for ACT!.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.