Community
Showing results for 
Search instead for 
Do you mean 
Reply

.NET Framework Error - Version 4.7

New Member
Posts: 3
Country: USA

.NET Framework Error - Version 4.7

 

 

 

I installed new ACT! Pro V.21.0.295.0, Update 5 (after uninstalling old ACT! 2012) and successfully upgraded the “old” database. I can log into the database (all records appear to be there) and Outlook sync setup seems to be working fine. However, during the install process (and after install), I received an error message regarding  .NETFramework "This application requires one of the following versions of the .NET Framework: .NETFramework, Version=v4.7. Do you want to install this .NET Framework version now?" and the .Net Framework setup failed saying "Blocking Issues: The .NET Framework 4.7.2 is not supported on the this operating system". Tried offline install but it failed too. ACT! tech remote unable to resolve issue (suggested contacting Microsoft). Popup errors attached.  Suggestions? Thanks, Dave

 

System Overview: HP 8300, Intel i7 cpu, 8 GB RAM, 500 GB SSD (255 GB free), running 64-bit Windows 10 Pro (updated)act.scheduler error.jpg

 

act.outlook.service.jpg

 

 

Nickel Contributor
Posts: 261
Country: Canada

Re: .NET Framework Error - Version 4.7

Which version of Windows 10 are you running?

You can use winver to determine that.

 

Mark Rogers
Act! v20 Update 9, Topline Designer
Office 365 SBP
New Member
Posts: 3
Country: USA

Re: .NET Framework Error - Version 4.7

[ Edited ]

Windows 10 Pro - Version 1511 (64-bit; OS Build 10586.1176)

Microsoft Outlook for Office 365 (32-bit)

Database on local machine; shared with 2 others over local network (all upgraded to new ACT v21)

Nickel Contributor
Posts: 261
Country: Canada

Re: .NET Framework Error - Version 4.7

You will want to update your version of Windows 10. Version 1511 is end of life with Microsoft.

Perhaps someone on this forum can offer suggestions for the best approach to this.

 

Mark Rogers
Act! v20 Update 9, Topline Designer
Office 365 SBP
Highlighted
New Member
Posts: 3
Country: USA

Re: .NET Framework Error - Version 4.7

Updated Windows 10 (now version 1803�) and issue appears resolved. Thanks!
Nickel Contributor
Posts: 261
Country: Canada

Re: .NET Framework Error - Version 4.7

Excellent news. Good luck.

Mark Rogers
Act! v20 Update 9, Topline Designer
Office 365 SBP