Community
Showing results for 
Search instead for 
Do you mean 
Reply

My Database won't open - need to update ACT! version but...

New Member
Posts: 1
Country: USA

My Database won't open - need to update ACT! version but...

I installed ACT! on my new laptop & tried to bring over my db.  ACT! said that the db has been updated to work with a more current version of ACT! Update ACT! in order to log onto this db.  So I downloaded the updates.  Tried it again and the error message says I need to update (again - same message), I try to update again and it says that I have the latest updates already.  Please help.  The PAD file says it opens with 9.x/2007.  The ACT! version is ACT! by Sage 2007 (9.0) Version 9.0.1.162, Hotfix 1

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: My Database won't open - need to update ACT! version but...

Hello Drmacich,

Welcome to the Sage ACT! Community. Do you know what version of ACT! to database came from? Also, need to see if the database is connected to SQL Server:

- Click Windows Start button, click Run on the Start menu

- Type in actdiag and click OK

- When ACT! Diagnostics opens, go to Databases > Database List

- See if your database is on the list...if so, then look at the version column and note the complete version number

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.