Community
Showing results for 
Search instead for 
Do you mean 
Reply

Moving from 6.0 to 10.0 - custom layouts not converting correctly

New Member
Posts: 2
Country: United States

Moving from 6.0 to 10.0 - custom layouts not converting correctly

I have a customized layout on ACT 6.0: 

 

In the top portion of the 6.0 contact screen I have the "Contact," "Assistant," "2nd Contact," "3rd Contact," - along with the "title," "notes," "phone,"  "email" for each.

 

In the bottom part of the screen, under the tab "Alt Contacts," I have "4th Contact" through "7th Contact."  Each of the 4th - 7th Contacts have their own title, notes, phone, and email.

 

In ACT 10.0, even with the customized layout installed, this is what happens:

 

The top portion of the data comes through fine.

 

There is no "Alt Contacts" tab - all 10.0 has is "Secondary Contacts."  None of my 4th - 7th contacts information is listed.

 

If I attempt to do a customized conversion and "add more secondary contacts," not all of customized fields are available on the drop down menus to select.  For example, I pick "add more secondary contacts," then add "4th Contact."  I do have the "4th Contact Name" and "4th Contact Title" as options - - but "4th Contact Notes" is missing."

 

I tried to go back to the layout customization screen on 6.0 thinking that maybe the field is really called something besides "4th Contact Notes," even though the text next to the cell is titled that - - but no, it appears to be "4th Contact Notes."

 

Any advice appreciated!

 

Bronze Contributor
Posts: 955
Country: Australia

Re: Moving from 6.0 to 10.0 - custom layouts not converting correctly

You might try doing a non standard conversion and do not add your additional contacts as secondardy contactsand then provided these fields were added to the version 6 database they should convert as additional fields. If this does not work correctly you will need to go back and possibly move some of the data in version 6 before the conversion.

 

Failing this your local ACT Consultant will have met this situation previously and would be able to assist with your conversion

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: United States

Re: Moving from 6.0 to 10.0 - custom layouts not converting correctly

I added a new Tab in 10.0 and then created fields corresponding to my 4th - 7th contacts. 

 

However, these fields are not just automatically filling with the data from 6.0.

 

Do I need to "delete all contacts" in 10.0 and then "open database" and start over going through the conversion so that the data comes over from 6.0 to 10.0?  Or is there another way to get back to the Conversion Wizard while in still in 10.0?

 

Currnetly, when I try to "open database" in 10.0, I get the first page of the "Conversion Wizard" and then an error: "There was a problem opening the database.  Possible causes may be invalid username and/or password, or damaged database."

Bronze Contributor
Posts: 955
Country: Australia

Re: Moving from 6.0 to 10.0 - custom layouts not converting correctly

Sorry for my delayed response but it sounds like your version 6 database is damaged and it needs some repair before conversion. There are a number of ACT consultants in the US who can offer this service
Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.