Community
Showing results for 
Search instead for 
Do you mean 
Reply

Moving custom layouts to another computer

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

Moving custom layouts to another computer

I have ACT! 8.0.2.82 on an HP and have been using it for a few years but I am now replacing this computer.  I installed ACT! on the new laptop, and made a backup of all the ACT! files (backup, databases, and documents folders) from the old computer and restored these on the new computer. Everything works fine except I can't get the custom layout I made to load in the new computer. It reverts back to the original default. When I click on Layout at the bottom left of the screen, it only shows the 2 defaults.

I have 2 databases both with custom layouts. One is not much of a problem as I changed only a little on that one but the second one is changed a LOT and took me quite a bit of time to make and get just right. I really hope there is something I'm missing. I have the layout I want sitting there in my Layouts subfolder under the Database main folder as I copied it there but it will not load and I can't find a way to use it as the default or at least choose it after ACT! opens.

 

Can anyone help with this?

 

Thanks in advance.


Accepted Solutions
Solution
Accepted by topic author SteveB
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Moving custom layouts to another computer

This was solved by:

 

Roy Laudenslager
ACT! Certified Consultant
Manager, Technical Support
royel@techbenders.com
Tech Benders, LLC
on 7/20/08. Thanks again Roy for your quick and thorough email response! I was up and running 10 minutes after I got it.
Steve Behrens

View solution in original post


All Replies
Solution
Accepted by topic author SteveB
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Moving custom layouts to another computer

This was solved by:

 

Roy Laudenslager
ACT! Certified Consultant
Manager, Technical Support
royel@techbenders.com
Tech Benders, LLC
on 7/20/08. Thanks again Roy for your quick and thorough email response! I was up and running 10 minutes after I got it.
Steve Behrens