Community
Showing results for 
Search instead for 
Do you mean 
Reply

Moved From Outlook EMail Client To ACT! Client and back -- EMail is No Longer Linked

Bronze Contributor
Posts: 1,393
Country: USA

Moved From Outlook EMail Client To ACT! Client and back -- EMail is No Longer Linked

Ver 10

 

I set up the eMail client to be Outlook (2003). 

 

Last night I needed to send out a mail merge, so I changed it to the ACT! eMail client to take advantage of that feature.  I then moved it back to Outlook this morning, and it appears that ACT! is no longer linked from Outlook.

 

Does anyone have any ideas?

 

Oh, and yes, I did reboot the system just to be sure.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Moved From Outlook EMail Client To ACT! Client and back -- EMail is No Longer Linked

Try these steps: 

- Go to Outlook and remove the ACT! Address Book

- Go through the E-Mail Setup Wizard from Preferences and uncheck Outlook as your email program

- Close Outlook and ACT!, then reopen Outlook, then ACT!

- In ACT!, go through E-Mail Setup again and re-check Outlook to use as your email program

- Then go back into Outlook and re-add the ACT! address book

 

Also, you may want to check Disabled Items under Help/About in Outlook to make sure the ACT! extensions were not disabled.

 

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.