Community
Showing results for 
Search instead for 
Do you mean 
Reply

Missing Tabs on Business Card

Accepted Solution Solved
New Member
Posts: 5
Country: USA
Accepted Solution

Missing Tabs on Business Card

I used to be able to see tabs for:  Notes, Contact Access, Personal Info, User Fields, Opportunities, Relationships, Secondary Contacts, Web Info, Activities, History, Documents, Groups at the bottom of my Business Cards, but somehow I have lost them.

When I go into TOOLS, DESIGN LAYOUT, CONTACT, in the layout editor, I can see all of the tabs, however when I save and close they are not in the Business Card.  Also when I double back to the Design Layout feature, go inside of Edit, Tabs, all of the above are displayed on the right side of the dialogue box.

I do not have a Default Layout.  I managed to delete it.

When I go into VIEW and look for these tabs, I see them in the VIEW, but nothing happens when I click on them.  Meaning I cannot see the notes on a contact.

Please help.

Thank you!


Accepted Solutions
Solution
Accepted by topic author AJ3927
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Missing Tabs on Business Card

While on the contact detail view (as in the image), use the scroll bar on the right side to scroll to the bottom of the window.  Once at the bottom, look for a line near the bottom of the window > hover the mouse over it to get the double arrow icon > then left click and drag up.

 

The tabs moving to the bottom is generally due to customized monitor DPI settings.  See this article for instructions on resetting DPI to default: KB Article 26349

Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Missing Tabs on Business Card

Hello AJ3927,

Welcome to the Sage ACT! Online Community!

 

If you are able to see the tab names while in the Contact Detail view, you should be able to pull the tabs up to view the information. 

 

Just above the tab names will be a line, hover the mouse between the tab names and that line until it changes to an up/down arrows mouse icon.  At this point you can left click (hold left click) and drag the area up.

Greg Martin
Sage
New Member
Posts: 5
Country: USA

Re: Missing Tabs on Business Card

I've done that, thank you, until I have covered up the fields and still cannot see the tabs once I save and close.

 

Is there a way for me to expand or reduce the view so I can see what boxes are hoverable that I am missing.

 

thank you for your help

A-J

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Missing Tabs on Business Card

After pulling the line up, depending on the contact and tab selected - there may not have been anything to display.  Try pulling the line up and selecting different tabs.  

If you still don't see anything in the tabs, you may want to copy a basic layout from the ACT! Demo database and put it in your Layout folder (to select in the contact view).

 

The default location for the demo is:

XP: C:\Documents and Settings\All Users\Documents\ACT\ACT Data\Databases\ACT2012Demo-database files\Layouts

Win7: C:\Users\Public\Public Documents\ACT\ACT Data\Databases\ACT2012Demo-database files\Layouts

 

Also, if you can attach a screen shot of the tab area - that may help determine what is happening.

Greg Martin
Sage
New Member
Posts: 5
Country: USA

Re: Missing Tabs on Business Card

I have ACT2011. This is what I see when I go into Layout Designer and Open the default Basic Company Layout 800x600 from the location you suggest.  I then saved it as “Test” 2.:Layout.jpg

New Member
Posts: 5
Country: USA

Re: Missing Tabs on Business Card

Final without tabs.jpg

I close and go into my contact and this is what I see.  There are no tabs.  nor am I able to Alt+Shift+F9 to view the notes tab etc.  I know I have done something to mask this because I was able to look at them before. 

Solution
Accepted by topic author AJ3927
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Missing Tabs on Business Card

While on the contact detail view (as in the image), use the scroll bar on the right side to scroll to the bottom of the window.  Once at the bottom, look for a line near the bottom of the window > hover the mouse over it to get the double arrow icon > then left click and drag up.

 

The tabs moving to the bottom is generally due to customized monitor DPI settings.  See this article for instructions on resetting DPI to default: KB Article 26349

Greg Martin
Sage