Community
Showing results for 
Search instead for 
Do you mean 
Reply

Missing Field Permissions

New Member
Posts: 2
Country: Canada

Missing Field Permissions

I am trying to add permissions to a single field (a custom field), but I don't have a permissions list (just the default permissions).  I am using Tools>Define Fields.  I scanned a few more of these fields and found them all to be the same.  Is there something that I am missing here?  I am logged in with administrator rights too.

 

Running: ACT! by Sage 2007 (9.0) Version 9.0.1.162

 

Thanks!

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Missing Field Permissions

When you say permissions - do you mean field level security - No Access/Read Only/Full Access?

 

This is found by clicking the field in the field list of 'Define Fields', and the opening Field Security from the Field Tasks in the top left of the dialog box...

 

If you are taking about the other field settings, this will depend upon the type of field it is (yes/no is different from memo, etc.).

 

Also, have you checked the default fields in the database?

New Member
Posts: 2
Country: Canada

Re: Missing Field Permissions

Yes field security.

 

All of the fields have only "Default Permissions", like this:

 

 

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Missing Field Permissions

You're using the standard version of the ACT! program, right? Field security is a premium feature.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 1
Country: USA

Re: Missing Field Permissions

Old thread but I just ran into the same issue.  Under Field Security for the Company Field, my only available permission is Full Access.

 

I'm using 2010 Premium and logged in as the admin so it's not the standard limitation.  Any ideas?