Community
Showing results for 
Search instead for 
Do you mean 
Reply

Mini Calendar Problem Again

Accepted Solution Solved
New Member
Posts: 1
Country: United States
Accepted Solution

Mini Calendar Problem Again

I am a long time Act user (since v2) that has just upgraded to WinXP SP3. The mini calendar display problem is back and the previous documented solutions do not appear to work. I have rebuilt the preferences file, checked the font size (still at 96) and re-booted. The ACTDIAG provides the following message on startup (not covered in the help text that I have been able to find): "Could Not Connect to the SQL Server Instance. Click Yes to Continue Anyway."  I select Yes, delete the preference file, but the mini calendars 'only' continue to display for all (daily, weekly, monthly) options.  One other recent change that I made, was that after the SP3 upgrade, ACT seemed to run much slower. I followed the posted suggestions to increase speed that included removing the screen handling niceties in WinXP.  The mini calendar problem occurred after that change, but I turned stuff off, not on. Please assist.


Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Mini Calendar Problem Again

When you deleted preferences and reopened ACT!, did the Getting Started Wizard pop up?  If it didn't, then the preferences weren't deleted.  You will need to manually delete the preferences:

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old

 

 

View solution in original post


All Replies
Bronze Contributor
Posts: 955
Country: Australia

Re: Mini Calendar Problem Again

You did not say which version of ACT you are using but if this is prior to version 10 then it is my understand this is a known problem with SP# and activities. Maybe upgrade to version 11
Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Mini Calendar Problem Again

When you deleted preferences and reopened ACT!, did the Getting Started Wizard pop up?  If it didn't, then the preferences weren't deleted.  You will need to manually delete the preferences:

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old

 

 

New Member
Posts: 2
Country: Canada

Re: Mini Calendar Problem Again

I am also encountering this issue on a single PC while 4 others in the office are just fine. I did try deleting the preferences, but did not get the getting started  wizard window when I relaunched ACT!. I tried to manually delete the preferences backup file, but there is no file at the specified path, and a search of the PC enountered only a preferences.XML file not a preferencesBak.XML file.  I did notice that my DPI was set too high and corrected that setting to 96 per the instructions.  I rebooted the computer and relaunched ACT! with no change in the appearance of the calendar. Calendar starts at year 2027 with mini calendars only and all attempts to change to another view yield no result.  

 I'm sure the preferences are an issue at this point, but I can't seem to locate it on this PC. Is it possible that the preference file would not be local to my pc?

I am running ACT! 2008, v 10 on Windows XP.  Do you have any other suggestions?

Moderator
Posts: 4,395
Country: USA

Re: Mini Calendar Problem Again

  1. Go to Start and select Run
  2. Type in %appdata% and click Ok. 
  3. Once the folder comes up, navigate down to the following folder \ACT\ACT for Windows <version>
        For Vista: \Roaming\ACT\ACT for Windows <version>
  4. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  5. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old

 

New Member
Posts: 2
Country: Canada

Re: Mini Calendar Problem Again

That did it!  Thank you! Smiley Happy
Moderator
Posts: 4,395
Country: USA

Re: Mini Calendar Problem Again

Moved leif's reply to its own thread for greater exposure.

New Member
Posts: 3
Country: United States

Re: Mini Calendar Problem Again

Please consider adding that %appdata% tidbit to the Knowledge Base article that this issue points to in so many other threads.

 

I tried everything in that article three times, plus un-/re-installing, and never would have figured this out without stumbling on this thread.

Moderator
Posts: 4,395
Country: USA

Re: Mini Calendar Problem Again

Thank you for your suggestion.  I reviewed the KB and the steps are already there.  Instead of the shortcut (%appdata%), it directs you to browse directly to the folder.
New Member
Posts: 3
Country: United States

Re: Mini Calendar Problem Again

Agreed, but for me (at least) the proper files to delete did not show up until I used the %appdata% shortcut...  as if they were "hidden" files until I used the command line.  

 

I'm not savvy enough at that level to know why it happened.  I just know it did.  Smiley Happy