Community
Showing results for 
Search instead for 
Do you mean 
Reply

Maximun Parameter Error when syncing remote db

New Member
Posts: 7
Country: United States

Maximun Parameter Error when syncing remote db

Received this error when we tried to sync a remote database that has not had any problems with the main database. (Act! 2009)

 

Syncronization has failed.  Value of '-33' is not valid for 'Maximum'. 'Maximum' must be greater than or equal to 0.  Parameter name:  Maximum. Contact your administrator for assistance.

 

I used the KB and tried Answer ID 26072.  I tried to Rebuild the ACT! Preferences automatically & manually.  I also tried to Reinstall the ACT7 Instance.  I was unable to uninstall what was needed for the SQL Server.  Any idea what my next step should be?

 

THank you for any help.  Remote database can't sync at all with the main database.  HELP.

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Maximun Parameter Error when syncing remote db

Hello jenteller,
Please see if this Knowledgebase article helps resolve the issue:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2607...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 7
Country: United States

Re: Maximun Parameter Error when syncing remote db

Thank you.  I tried Knowledgebase article 26702.  Please see my original post.

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Maximun Parameter Error when syncing remote db

You mention being unable to uninstall the ACT7 instance, can you elaborate on that? Did you receive an error?
Greg Martin
Sage
New Member
Posts: 7
Country: United States

Re: Maximun Parameter Error when syncing remote db

Hi, Greg:

 

Not sure what error I got - I had a friend who came in & reinstalled sqlserver for me. 

Now, I'm wondering if there's just something wrong in the way the sync is set up - wondering if something changed,.  Just not sure what changed.

Thanks.

(Sorry for the long delay.  I was avoiding the computer stuff over the holidays.)

 

Jen

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Maximun Parameter Error when syncing remote db

Since SQL has been reinstalled and the issue is not resolved, you'll want to have a new remote created for you. Unpack and restore it on your computer and test the synchronization.

If the new remote syncs successfully, it will show that the issue is specific to the original remote. If the new remote also fails with the same issue, there may be something environmental causing the issue.
Greg Martin
Sage