Community
Showing results for 
Search instead for 
Do you mean 
Reply

Manage Main database Location greyed out

Copper Contributor
Posts: 67
Country: New Zealand

Manage Main database Location greyed out

Using Act 2012 Pro HF2.  Have just moved the publisher database to a new server as per KB article 19817 & the Manage Main database Location is greyed out.  I have gone throught the KB & done all what was required & have looked through the forum but cannot find any answers.  I even tried backing up & restoring as.

The new server is Server 2008 R2 Standard SP1 64 bit.

 

Thanks.  Tony

 

Copper Elite Contributor
Posts: 233
Country: USA

Re: Manage Main database Location greyed out

High Tony,

 

Just a shot in the dark here, but have enabled Sync on the master database after the restore?

 

Thanks,

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Manage Main database Location greyed out

When moving the Publisher database, you will want to change the 'Manage Main Database Location' on the Subscriber database(s).  If you are attempting to change it on the Publisher, it will be grayed out.

Greg Martin
Sage
Copper Contributor
Posts: 67
Country: New Zealand

Re: Manage Main database Location greyed out

I have changed the subscriber databases to point to the new server name but I get the following error message:

Unable to acquire Sync Server object. server Error Description: Failed to find main database [\\[Server_Name]\[Database_Name]] for sync. Contact you administrator for assistance

but if I look at the publisher & go into manage database & select one of the remote databases & look in proerties it has the old server name there

 

And yes, synchronization was enabled after the restore as but as I had to redo all the remotes again I deleted this database & had gone back to the original which I did under the instructions of the KB article

Tony