Community
Showing results for 
Search instead for 
Do you mean 
Reply

MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

Astute Commentator
Posts: 67
Country: United States

MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

I continue to have to start MSSQL$ACT7 manually, but not every time. No one has been able to fix this and there been many threads about this on the ACT forums here. Act support took over my computer and went in and changed all the settings to start automatically, but still it does not start automatically. Does anyone have a clue as to what is going on with this?

Copper Elite Contributor
Posts: 514
Country: USA

Re: MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

when you look in your event viewer, are there any entries as to why the service failed to start?

Mark Hammer
ACT! Fanatic
Astute Commentator
Posts: 67
Country: United States

Re: MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

Thank you. Here are a bunch of errors I found:

 

A timeout was reached (30000 milliseconds) while waiting for the SQL Server (ACT7) service to connect.

 

The SQL Server (ACT7) service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

 

The following boot-start or system-start driver(s) failed to load:
RxFilter

 

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

 

The following boot-start or system-start driver(s) failed to load:
RxFilter

 

The driver \Driver\WUDFRd failed to load for the device WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_&PROD_USB_DISK_3.0&REV_PMAP#0707291FB4443737&0#.

 

The maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum files size is currently set to 20971520 bytes.

 

Session "ReadyBoot" stopped due to the following error: 0xC0000188

 

 

Copper Elite Contributor
Posts: 514
Country: USA

Re: MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

two things to try

  1. set the startup type to delayed instead of automatic.  Your computer may just be too busy to start the sql server when your system first starts.  The only downside to this is if you want to open ACT! immediately when you start your system.
  2. Clean un/re install of SQL.

We've seen both of these fix the scenario you are dealing with.

 

Worst case scenario there is just something wrong with your windows install, and you'll have to format the hdd, and reinstall operating system and programs.

Mark Hammer
ACT! Fanatic
Astute Commentator
Posts: 67
Country: United States

Re: MSSQL$ACT7 has to be started manually. Sage ACT! Pro 2013 Version 15.0.301.0. Windows 7 Professional 64-bit

Thanks,

I have set MSSQL$ACT7 to AUTOMATIC (DELAYED)

instead of automatic.

 

I noticed that:

SQL Server Agent (ACT7) is currently disabled. Should it be disabled?

Thank you.