Community
Showing results for 
Search instead for 
Do you mean 
Reply

Lost Lookup box - it is just blank

Accepted Solution Solved
Highlighted
New Member
Posts: 20
Country: USA
Accepted Solution

Lost Lookup box - it is just blank

I have just installed ACT v21 on a new Dell Inspiron 5000 laptop (running Windows 10Pro) and amoungst the problems I have noticed is that the Look up box (the one in the top left corner) is just completely blank.

 

The stuff below, Contact, Groups, Companies, etc.  is there and works OK.

 

Anyone seen anything like this before ?


Accepted Solutions
Highlighted
Solution
Accepted by topic author stewmcghie
‎02-18-2020 09:48 AM
Nickel Super Contributor
Posts: 469
Country: United_Kingdom

Re: Lost Lookup box - it is just blank

[ Edited ]

Try and Reset Menus and Toolbars
1) From the main menu, click Tools, select Customize, select Reset Menus and Toolbars
2) Click OK to confirm
3) Verify menu and toolbars are present
Note: If not present, close and reopen Act!

 

 

It might also be worth deleting your preferences this sholud help on how to do it https://help.act.com/hc/en-us/articles/360024241154 

 

I haven't seen this issue before

View solution in original post


All Replies
Highlighted
Nickel Super Contributor
Posts: 469
Country: United_Kingdom

Re: Lost Lookup box - it is just blank

Hi Stew,

If the lookup field drop down works OK if you are on companies or groups then the problm can happen if you have 2 databases and you have selected a field that is in one database but not in another.

blanktext.JPG

 

log back onto the other database and change the field from the field that is not in the second database to a standard field in both databases

blanktext2.JPG

 

 

blanktext3.JPG

Highlighted
New Member
Posts: 20
Country: USA

Re: Lost Lookup box - it is just blank

Sorry just to clarify here is a picture of what I see...

 

Annotation 2020-02-18 153555.png

Highlighted
Solution
Accepted by topic author stewmcghie
‎02-18-2020 09:48 AM
Nickel Super Contributor
Posts: 469
Country: United_Kingdom

Re: Lost Lookup box - it is just blank

[ Edited ]

Try and Reset Menus and Toolbars
1) From the main menu, click Tools, select Customize, select Reset Menus and Toolbars
2) Click OK to confirm
3) Verify menu and toolbars are present
Note: If not present, close and reopen Act!

 

 

It might also be worth deleting your preferences this sholud help on how to do it https://help.act.com/hc/en-us/articles/360024241154 

 

I haven't seen this issue before

Highlighted
New Member
Posts: 20
Country: USA

Re: Lost Lookup box - it is just blank

re. "It might also be worth deleting your preferences this sholud help on how to do it https://help.act.com/hc/en-us/articles/360024241154 "

It definately was as it fixed the issue !! thank you very much. Not sure why it got lost in the first place. May be some issue during install but "Rebuilding the Preferences via Act! Diagnostics" did fix it.