Community
Showing results for 
Search instead for 
Do you mean 
Reply

Lookup not working

Accepted Solution Solved
Copper Contributor
Posts: 47
Country: USA
Accepted Solution

Lookup not working

Lookup has stopped working. I'm getting an error that refers to a "System.UnauthorizedAccessException" I've tried opening the demo database and the error appears there as well. I've even tried uninstalling and reinstalling the program, but even that didn't solve the problem.

Accepted Solutions
Solution
Accepted by topic author calchambers
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 233
Country: USA

Re: Lookup not working

Hello Cal,

 

Is that the whole error message you are receiving?

 

or is it Error: "System.UnauthorizedAccessException: Access to the Path "TBL_CONTACT.<Field_Name>.history" is denied" When Attempting a Lookup

 

click on the link below and see if it helps solve your issue

 

http://tinyurl.com/y93lc8p

 

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005

View solution in original post


All Replies
Solution
Accepted by topic author calchambers
‎09-25-2015 03:20 AM
Copper Elite Contributor
Posts: 233
Country: USA

Re: Lookup not working

Hello Cal,

 

Is that the whole error message you are receiving?

 

or is it Error: "System.UnauthorizedAccessException: Access to the Path "TBL_CONTACT.<Field_Name>.history" is denied" When Attempting a Lookup

 

click on the link below and see if it helps solve your issue

 

http://tinyurl.com/y93lc8p

 

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
Copper Contributor
Posts: 47
Country: USA

Re: Lookup not working

There was a lot more to the message, it was about 20-30 lines long. And I didn't include in my message that I am running Win 7 (64 bit) and ACT 2010. Regardless your solution fixed the problem. Thanks very much for your help.