Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Linkedin & Web Info

Highlighted
Copper Contributor
Posts: 66
Country: USA

Re: Linkedin & Web Info

Gary,

One of the things I'm noticing is that if I already had a LinkedIn page remembered for a candidate, then it finds it ok (a bit slower than in the past, but it eventually finds it).  The problem is when I add a new contact and try to search for that contact on LinkedIn.  Then it crawls and takes forever if at all.

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Linkedin & Web Info

Thanks all for reporting these issues.

 

Through further testing, we have identified two further defects which have now been logged:

  • D-07136 - Out of memory issue on Social Updates Tab 
    • Very likely to be the cause of the slowdown of this feature, when a relatively high number of contact records is accessed in succession.
  • D-07137 - Page not found error in LinkedIn if not full name on contact record

These issues will be further investigated by the development team and addressed in future updates.

Highlighted
Copper Contributor
Posts: 66
Country: USA

Re: Linkedin & Web Info

Gary,

This might be related, but you can no longer filter results using the linkedin filters.  For example, if 1000 Bob Smith's come up, you cannot filter on location, company, etc.  It simply will not filter.

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Linkedin & Web Info

Hi daverose,

I've given this a quick test and the filters appear to work for me. I suspect this might be an issue on LinkedIn's end as Act! should not be affecting any of the in-page functionality of the websites in the social updates or web info frames.
Highlighted
Copper Contributor
Posts: 28
Country: USA

Re: Linkedin & Web Info

[ Edited ]

Oh my lord!  Seriously?  You're blaming LinkedIn!?!  LinkedIn works on Chrome. It works on FireFox.  It works on Safari.  It works on even Edge, for goodness sake.  And after six months of being unable to even get the basics of the tab operational, you have the audacity to blame LinkedIN!?!  And you wonder why people are defecting to other CRMs in droves?  Just like every problem that Act blames on Microsoft SQL server, there's always an excuse for why your $#!7 doesn't work.  Act, a long time ago, was a revolutionary, well written piece of code that ran reliably.  That's what made it dominant.  That's what makes your response here so pathetic.

 

The two defects that you listed above aren't anywhere close to what has been described by the people on this thread.  I'm having the same problems that others have described.  Your attitude of, "it's not happening on MY machine, so it must be someone else" is not the attitude of an organization that demands high quality.  It's an attitude that buries its head in the sand and repeats over and over and over, "It's not really broke.  It's not really broke.  It's not really broke."   And it's repeated here on thread after thread after thread.  You want me to suffer the frustration of having to prove to you that my problem fits in your little box so that it gets resolved a year later, and then is some kludged way that breaks something else or doesn't really get fixed?  Nah, sorry buddy,  It's taken two weeks just to get you to admit there's an actual problem.    I've got better things to do with my time.

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Linkedin & Web Info

From the information we have received from reports, the tests we've run, and the issues we managed to replicate, we believe that the root cause of the slowdown and misbehaving of the tabs is down to how the memory allocation for Act! is being managed in this area (logged under defect D-07136). You might not necessarily receive an actual "out of memory" error, but the issues may begin to occur before this error is triggered.

 

Until this defect is fully resolved, we can try using a workaround to reduce the frequency of these issues, and change an Act! configuration value to change the behaviour of the memory management, and increase how often the memory cleanup process in Act! runs.

 

Follow these steps if you're experiencing general slow-down of these tabs, or experiencing issues with the functionality of the sites themselves not behaving as expected:

 

  1. Close Act!
  2. Using notepad (or other text editor), open the Act!.exe.config configuration file located at (for example): C:\Program Files (x86)\ACT\Act for Windows\Act!.exe.config
  3. Locate the following line:

    <add key="TrimRAMInterval" value="120" />
  4. Decrease the default value "120" to "30". This is the time in minutes between memory cleanups.
  5. Save the file and open Act! again, then testing accessing the Social Updates tab for any contact.
Highlighted
Copper Contributor
Posts: 28
Country: USA

Re: Linkedin & Web Info

Except, if you read the details in the posts that people have posted here, you would know that the problem happens immediately... the first time the first LinkedIn profile is accessed, followed by the next profile viewed.  This has nothing to do with browsing many profiles quickly or browsing over time.  The problem can be replicated in the first 30 seconds of using Act.

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Linkedin & Web Info

[ Edited ]

To anyone who is experiencing general slow-down of these tabs, or experiencing issues with the functionality of the sites themselves not behaving as expected as soon as Act! is launched, then to help us find replicable cases of these issues and perform further investigations, please give us a call and start a remote support session with our Technical Support team.

This will help us to identify any further defects that we cannot replicate in-house, while also trying to resolve the issues within your own environment.

Please also point any technicians you speak to towards this Community thread for reference of the issues in discussion.

Highlighted
New Member
Posts: 2
Country: USA

Re: Linkedin & Web Info

Has the Social Updates tab issue been resolved, yet? I have version 18.1.103.0, and all I get is a page not found result when clicking on either the LinkedIn tab or the Facebook tab.

Highlighted
Administrator
Posts: 1,379
Country: United_Kingdom

Re: Linkedin & Web Info

I can confirm that this should be working in v20 - are you getting that error for all contacts in your database?

You can sometimes get that error message if the search fails to return any results too.