Community
Showing results for 
Search instead for 
Do you mean 
Reply

LinkedIn doesn't display correctly in Social Media tab

New Member
Posts: 14
Country: USA

LinkedIn doesn't display correctly in Social Media tab

Using ACT!16, Win 8.1, Office 2013.

 

When I look under the Social Media tab and select Linked IN, I get a message about the browser not being supported.  Seaching through the ACT forum, I found one reference to ACT! using IE7 but no responses.  Seems like this might be the issue (I know the Help stuff doesn't work from the main menu either and seem to remember it was because of this.  Basically this renders the whole social media feature pretty worthless...

 

Anyone found a good fix for this?  have Swiftpage provided a fix for this?  Seems like a pretty fundamental fault in the whole setup...

 

Thanks

Administrator
Posts: 4,024
Country: United_Kingdom

Re: LinkedIn doesn't display correctly in Social Media tab

Act! uses whatever version of IE you have installed on your PC. Can you view the link below in the version of IE you have installed without any issues?
https://www.linkedin.com/vsearch/p?keywords=Chris+Huffman
New Member
Posts: 14
Country: USA

Re: LinkedIn doesn't display correctly in Social Media tab

Hi Gary,

 

I have IE 11 in my system.  Looking at the link you sent, it displays fine.  In ACT!, however, the content seems to be there, but it all doesn't line up right - the photos don't line up with the text or the click boxes and the headers are out of whack.

 

Is this a compatibility issue with IE 11?

 

Thanks

Administrator
Posts: 4,024
Country: United_Kingdom

Re: LinkedIn doesn't display correctly in Social Media tab

Do you have any issues with any of the other Web Info tab links on a contact (Google search, Facebook, etc.)?

Have you checked your Firewall and Antivirus in case they are blocking some access to the internet within Act?
Here's a useful Knowledgebase article on the subject - http://kb.swiftpage.com/app/answers/detail/a_id/25125

Are you using a proxy at all?
New Member
Posts: 14
Country: USA

Re: LinkedIn doesn't display correctly in Social Media tab

Hey Gary,

 

No issues with others - for instance, Facebook comes up fine.  It's only LnkedIn that has display problems and only in the Social Media tab of ACT!.  Opening the browser from ACT! mainains the jumbled display, but click refresh and it's fine.  Clicking refresh in ACT! doesn't solve the problem.

 

I checked the firewall settings and they all sem to be in place.  Checked compatibility mode in IE too.  Having LinkedIn off or on makes no difference.

 

I'm not using a proxy.

 

I do have Firefox as my befault browser in the PC, but that shouldn't cause any issue that I can see.  I did change the default to IE just in case, but no difference.

 

I assume everyone else can see LinkedIn with no problems?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: LinkedIn doesn't display correctly in Social Media tab

We haven't seen this particular issue before. We'd have to look at this in more detail. Please give us a call on 866 873 2006 and speak to one of our technicians.

Posting a screenshot of the issue here would also be useful for future reference.

Thanks.
New Member
Posts: 5
Country: USA

Re: LinkedIn doesn't display correctly in Social Media tab

I'm curious if anyone has experienced this with the LinkedIn tab....  There are times when I click on it and a contact's LinkedIn profile appears.  Other times I click on it (with a different contact) and get an Error 404 Page not found.  When I click on the Web Info tab, LinkedIn loads properly.  For that same contact the Facebook tabs works fine.  I'm not sure why for certain contacts the LinkedIn tab doesn't work.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: LinkedIn doesn't display correctly in Social Media tab

Hi ceciljr,

The next time you see the 404 error on the Social Updates linkedin tab, please can you click the Open Browser button, and copy the URL that opens, and paste it here so that we may see what Act is trying to access.
New Member
Posts: 5
Country: USA

Re: LinkedIn doesn't display correctly in Social Media tab

[ Edited ]

Thanks for your reply.  Here it is.  

 

 

https://www.linkedin.com/profile/view?id=361617242&authType=NAME_SEARCH&authToken=Y_09&locale=en_US&srchid=1353580091428589529877&srchindex=1&srchtotal=10&trk=vsrp_people_res_name&trkInfo=VSRPsearchId:1353580091428589529877,VSRPtargetId:361617242,VSRPcmpt:primary,VSRPnm:true

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: LinkedIn doesn't display correctly in Social Media tab

Thanks.

Have you previously remembered a page for the contact? Does the "Remember This Page" button in the Social Updates tab appear greyed out?