Community
Showing results for 
Search instead for 
Do you mean 
Reply

Link for Palm using Vista 64 bit

New Member
Posts: 1
Country: United States

Link for Palm using Vista 64 bit

Currently ACT 2009 V.11.0 does not support a Link for Palm for users who have Microsoft's Vista Premium 64 bit operating system even though Act does support the new operating system.  I did put in a request to fix this issue in the next update, but if others have the same need please contact act.  The web site does have a link where users can make requests like this
Moderator
Posts: 4,395
Country: USA

Re: Link for Palm using Vista 64 bit

We do not support ACT! Link for Palm OS on 64bit OS because Palm Desktop/Hotsync Manager isn't compatible with 64bit.
New Member
Posts: 5
Country: United States

Re: Link for Palm using Vista 64 bit

This is a huge problem for me as well. I bought 2-new 64-bit laptops and ACT 2009 Premium and had it all set up to synch with a server before I found out that ACT for Palm no longer will work. I'm using Hand Held contact with Widows Mobile PDAs but it's not good. The ACT for Palm was the best way to go.

 

I'm almost to the point where I would go buy 2 more laptops with 32-bit Vista and two more copies of ACT 2008 to get back to where we can use it. I hope ACT brings out some kind of solution. At least ACT for Windows Mobile.

New Member
Posts: 3
Country: USA

Re: Link for Palm using Vista 64 bit

This is very interesting because I was able to use Palm Hot Sync under Windows Vista 32 bit. Unfortunately I had a crash for another reason and had to reload my hard drive. In doing so I opted for the 64 bit operating system which I now find is not supported by ACT Link for Palm OS.

 

Is there not another way to skin this animal other than to wipe my hard drive clean (again!) and reinstall the 32 bit system?

 

Just for your reference, my ACT 2009 will not even get past the install process because it tells me that ACT Link for Palm OS is not supported under the 64 bit encryption.

 

No driver support? No software support? Doesn't sound like upgrading to the latest version of ACT will even help out either. Very weird.

 

Hope to hear something positive!

 

Thanks,
Mark