Community
Showing results for 
Search instead for 
Do you mean 
Reply

Layout designer in Contacts won't show tabs

New Member
Posts: 3
Country: USA

Layout designer in Contacts won't show tabs

[ Edited ]

Designed new contact layout. Saved it and looked at a contact and the bottom where all of the tabs are usually located was gone. The row of tabs is also now missing from any of the layouts including ones that came with the software. It does seem that the boxes and print are bigger in the contacts but I have scrolled up and down and left and right and the row of tabs (that include: Activities, notes, History, etc) are gone.

I did not change the font in the new layout.

Silver Contributor
Posts: 1,813
Country: USA

Re: Layout designer in Contacts won't show tabs

It sounds like a corrupted layout. Try making a new one or copying one in from the demo database just to check. 

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: Layout designer in Contacts won't show tabs

I've seen this happen if the Windows DPI setting is something other than 96 DPI. I'd suggest you check if your DPI is different to that, if so set it back to 96 DPI and retest. If that fixes it, please visit this post: http://community.act.com/t5/Share-Your-Ideas/Allow-font-sizes-other-than-96-DPI/idc-p/85659 and add your thoughts/feelings and vote up the issue.

 

 

New Member
Posts: 3
Country: USA

Re: Layout designer in Contacts won't show tabs

Thank you. I did try changing the font size but still no luck.

It did show up once a couple of days ago and I had to scroll to it. After a few moments it went away.

I am open to other thoughts.

There has been another suggestion to copy a demo database and I will try that next.

Thanks again,

New Member
Posts: 3
Country: USA

Re: Layout designer in Contacts won't show tabs

There is something about the size that is true. I went to the smaller font in the control panel and re-booted. The tabs were at the very bottom and I dragged them up under the boxes and can read it now.

Dont know if it will still work when I re-boot tomorrow. I will keep you posted.

Thanks again,