Community
Showing results for 
Search instead for 
Do you mean 
Reply

Layout Issue

New Member
Posts: 3
Country: USA

Layout Issue

I converted from ACT6.0 to ACT10.0 and I'm having layout problems. Even so I copy an existing sample and just save it, the next time I open it the fields and fonts are blown up. At this time I did not even make any changes to it, just "save as" Any help is appreciated. With kind regards -Hans
Copper Contributor
Posts: 97
Country: USA

Re: Layout Issue

Have you tried opening your layout file directly (using Notepad for instance) and examining the font properties? 
 
Compare to the default layouts installed at C:\Documents and Settings\username\My Documents\ACT\ACT for Windows 10\Databases\MyDB-database files\Layouts\.
 
The layout files are type ".ALY" (Company layout), ".CLY" (Contact layout) and ".GLY" (Group layout) but are standard XML format which can be viewed and modified with any text editor.  
 
The standard ACT! 10.x layout label (Company, Contact, Salutation, etc.) has the following font property:
        <Property name="Font">Tahoma, 8pt, style=Bold</Property>
 
Notepad has a handy Find-and-Replace feature (ctrl-h) which is useful if you find that these values have been consistently screwed up (in that cold-hearted machine sort of way) Smiley Wink 
 
Be sure to make a copy of your layout file before attempting to edit it directly!!!
 
HTH,
jason
Jason Sellers
ACT! Engineer 2000-2007
Nickel Super Contributor
Posts: 441
Country: UK

Re: Layout Issue

If you have windows set to large dpi this can cause this issue
 
Tom
Copper Contributor
Posts: 58
Country: UK

Re: Layout Issue

Using a widescreen monitor when editing a layout can cause the issue as well, edit layouts on a regular monitor and as said previosuly check you dpi setting in control panel > display properties and also make sure you are not using large fonts.
New Member
Posts: 3
Country: USA

Re: Layout Issue

Thanks Tom this was exactly the case, as soon as I set it to normal (96DPI) it worked! Thanks again for your advice, was very helpful! -Hans
New Member
Posts: 5
Country: United States

Re: Layout Issue

This may sound like a dumb question, but are you on SQL or FAT 32? We discovered that most of our problems were due to the fact that our IT guy didn't switch our system over.
New Member
Posts: 3
Country: USA

Re: Layout Issue

I'm having ntfs Regards -Hans
sak
Tuned Listener
Posts: 12
Country: India

Re: Layout Issue

HI
 
I am Installing ACT! 10.0.2 Standard on Windows XP, but whenever database opening always Layout showing jickjack, same problem happening on new database and other PC also. Error is mention below link.
 
 
If any one facing or knowing please advice.
 
Thanks & Reg,
 
SAK.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Layout Issue



sak wrote:
I am Installing ACT! 10.0.2 Standard on Windows XP, but whenever database opening always Layout showing jickjack, same problem happening on new database and other PC also. Error is mention below link.
 


Not sure what the problem is... is it a pull down that's going over another field? Which field are you pulling down?
 
Bit small to see clearly
sak
Tuned Listener
Posts: 12
Country: India

Re: Layout Issue

Hi Mike
 
I am not pull any fields.
 
After ACT! Install I openned database but layout is not proper