Community
Showing results for 
Search instead for 
Do you mean 
Reply

Layout Designer Picture Field Not Working

New Member
Posts: 1
Country: United States

Layout Designer Picture Field Not Working

I have used ACT Standard (11x - 2009) and I could always go into layout designer for Company, make a picture box using the button, then it would ask me to create a new field, which I did "Company Logo". Then anytime I made a new company, I could easily upload their company logo.

 

Now I have ACT Standard (12x - 2010) on a new computer, new database from scratch, no importing, no nothing, started fresh. I do the same thing in layout designer, and it all works up to the point when I go to slect the "Company Logo" name I gave the field, and nothing shows up, therefore I cannot add a picture of any kind whatsoever to a company record - however I can do this with no problem in the Contact Layout designer.

 

I have thirty days left before I decide whether or not to keep ACT - I know this may seem like a small issue to not be able to put a company picture up, but I want my complete ACT and my moneys worth - does anyone know of a patch or what is going wrong here?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Layout Designer Picture Field Not Working

To help isolate the issue:

- have you tried updating a different layout? (possibly corrupted layout)

- have you tried this in the demo database?

 

And to double check the steps you used:

- defined the field through Tools > Define Fields

- selected the field type as 'Picture'

- then updated the Layout and selected the 'Picture Field' option in the left hand column to select your new field

 

 Also, see your Private Messages.

 

 

Greg Martin
Sage