Community
Showing results for 
Search instead for 
Do you mean 
Reply

Layout Designer Flaky in 10.02

Avid Listener
Posts: 48
Country: USA

Layout Designer Flaky in 10.02

I've noticed since upgrading to 10.02 that:
(1) when in Contacts Layout Designer, the screen focus jumps back to the layout itself, and I have to click back to the Designer; and
(2) every time I leave Layout Designer (whether or not after a change or a save), ACT puts up an error message and shuts down. On relaunching, the saved changes that I made in Layout Designer are there.

Anyone else noticing this?
Tuned Listener
Posts: 13
Country: USA

Re: Layout Designer Flaky in 10.02

Forgive my ignorance, but when I look for 10.02 on the update page it tells me the most recent update is 10.01. Where is .02, and what does it accomplish? My current version is 10.0.1.199
 
Thanks-
 
Avid Listener
Posts: 48
Country: USA

Re: Layout Designer Flaky in 10.02

You have to scroll down the page to find the appropriate update for your version (mine is U.S. standard), but it's there. As to what it accomplishes -- other than the problem it's given me -- KB article 22313 (accessible under ) describes it.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Layout Designer Flaky in 10.02



Art234 wrote:
Forgive my ignorance, but when I look for 10.02 on the update page it tells me the most recent update is 10.01. Where is .02, and what does it accomplish? My current version is 10.0.1.199
 
Thanks-
 



You can download the current patch from http://www.act.com/support/updates/index.cfm
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Layout Designer Flaky in 10.02



Torrey wrote:
I've noticed since upgrading to 10.02 that:
(1) when in Contacts Layout Designer, the screen focus jumps back to the layout itself, and I have to click back to the Designer; and
(2) every time I leave Layout Designer (whether or not after a change or a save), ACT puts up an error message and shuts down. On relaunching, the saved changes that I made in Layout Designer are there.

Anyone else noticing this?

What's the error message?
Does the same thing happen if making a change to the layout in the demo database?
Can you try turning off Video Acceleration and see if that helps?
Avid Listener
Posts: 48
Country: USA

Re: Layout Designer Flaky in 10.02

The error message is: "The application has encountered an error and has been shut down. Would you like to report the error?" (I did report it a few times.)

Alas, I deleted the Sample Database a long time ago, to save space, so I can't check it. But if you are not experiencing this, then perhaps I'll just need a re-install of the update.

I'm not familiar with "Video Acceleration".
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Layout Designer Flaky in 10.02

No doesn't happen here.
 
You might find the demo database as ACTDemo.zip in the root of the CD... copy it to the HDD and restore - restore_as
 
This article (about 2/3 down) explains how to turn of video hardware acceleration - http://tinyurl.com/4znqg9
Avid Listener
Posts: 48
Country: USA

Re: Layout Designer Flaky in 10.02

>> This article (about 2/3 down) explains how to turn of video hardware acceleration - http://tinyurl.com/4znqg9

Thanks for that tip, Mike. It didn't solve my problem, but it's good to know about! I'll try finding the DemoDB in a while.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Layout Designer Flaky in 10.02



Torrey wrote:
>> This article (about 2/3 down) explains how to turn of video hardware acceleration - http://tinyurl.com/4znqg9

Thanks for that tip, Mike. It didn't solve my problem, but it's good to know about! I'll try finding the DemoDB in a while.


Or even try with a different Layout... to see if it's layout related or system
Avid Listener
Posts: 48
Country: USA

Re: Layout Designer Flaky in 10.02

Same problem in different layout.

Thanks for spending all this time with me, Mike! I really appreciate it.