Community
Showing results for 
Search instead for 
Do you mean 
Reply

Latest version - can't uninstall

Copper Contributor
Posts: 39
Country: USA

Latest version - can't uninstall

[ Edited ]

I have just updated a few machines to the very latest version from the previous one. win7 pro. Act2013 v16.0.291

 

it's on a local machine with no sql server and no databases. they are all remote.

 

on the last machine i have a problem. [yes it's always the last one!!]

 

I used some cleaning software a few months ago and deleted all the control panel entries for SOFTWARE/PROGRAMS. they all work fine; i jsut can't see them in the install/uninstall/change area.

 

for some reason when trying to upgrade this last machine it says that the update that it downloaded (latest version) is "not compatible with the version installed" (it must be as it has worked on all the other machines). That's nto the exact message but it was similar.

 

normally i would uninstall and re-install

 

however i can't uninstall for the reason stated above

 

so

 

1. how can i force the install of the latest version

or

2. how can i uninstall - ie what command line can i run eg setup.exe /uninstall ....something like that.

 

anyone?

 

many thanks

 

 

 

 

 

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Latest version - can't uninstall

Any programs uninstall depends on a special uninstall file that it creates during the install with all the information required to uninstall the program. It sounds like the ACT! uninstall was deleted or damaged. There is a knowledge base document on a manual uninstall process. There is also a document for a uninstaller utility (including download). The utility should only be used as a last resort and it;s a "use at your own risk" utility. I have used it with success to resolve the problem where a working version of the ACT! program wouldn't uninstall as part of an upgrade.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129