Community
Showing results for 
Search instead for 
Do you mean 
Reply

Is this a bug?

Copper Contributor
Posts: 67
Country: New Zealand

Is this a bug?

Using Act 2010

 

Search for an opportunity that is linked to a contact with more than 1 opportunity.  Go to the contact & the Opprortunity tab & double click on an opportunity other than the one that you first searched for.  It goes to the first serched opportunity rather than the one selected.  Ids this a bug?  Thanks

Tony

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Is this a bug?

This is a known issue - where a Lookup of Opportunities is performed, then trying to open an Opportunity that does not appear in the Lookup list will not open (but instead opens one in the Lookup list).  Currently you will have to go back to the Opportunities screen and do a Lookup > All Opportunities as a work-around.  At this time we do not have a target date for resolution.

Greg Martin
Sage
Copper Contributor
Posts: 67
Country: New Zealand

Re: Is this a bug?

Thanks Greg.

I hope this is fixed quickly as the users use this function alot & find it very annoying.

Tony
Copper Contributor
Posts: 60
Country: United States

Re: Is this a bug?

We have come across the same issue. Like Tony mentioned it is very annoying when you have to reset the opportunity lookup (lookup all opportunities) in order for the correct opportunity to pull up from the contact detail view - opportunity tab.

 

We perform a lot of opportunity lookups and also switch between the contact detail view and opportunity detail view a lot. This issue becomes a problem when a user doesn't notice the incorrect Contact name on the opportunity detail view and continues to make modifications to the wrong opportunity.

 

This started occuring since we upgraded to SP1 (ACT! by Sage Premium 2010 Version 12.1.181.0, Hot Fix 1). It was working correctly in Hot Fix 3.

 

Any ideas on when this will be resolved?

 

Thanks,
Sudha

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Is this a bug?

At this time we do not have a target date for this issue being resolved.
Greg Martin
Sage
Copper Contributor
Posts: 67
Country: New Zealand

Re: Is this a bug?

I know spomeone else who is looking at Act & they are also finding this bug extremely annoying aswell.  In fact this will probably be the main reason why they won't go with Act especially if they know there is no intention to resolve this.

 

Tony

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Is this a bug?

Tony,

I understand this issue is frustrating and am sorry for any inconvenience it may have caused. But, we did not state there is no intention to resolve it. This issue is a new one, which has been submitted to our development team and is currently under investigation. We do not yet know when there will be a solution, but we will provide an update once more information is available.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 67
Country: New Zealand

Re: Is this a bug?

OK.  Will pass it on.  Thanks

 

Tony